ThemeShaper Forums » Profile

jdcohan

Member Since
May 25, 2010 (9 years)

User Activity

Recent Replies

  1. Required version of WordPress for Thematic 0.9.7.7? User last replied: 8 years ago. Most recent reply: 8 years ago
  2. Problem with Thematic/Gallery in IE8 User last replied: 8 years ago. Most recent reply: 8 years ago
  3. Change Tag Cloud argument values using hook User last replied: 8 years ago. Most recent reply: 7 years ago
  4. Increasing the number of tags in the cloud User last replied: 8 years ago. No replies since.
  5. Full posts showing up on homepage. User last replied: 9 years ago. Most recent reply: 8 years ago

Topics Started

  1. Required version of WordPress for Thematic 0.9.7.7? Started: 8 years ago Most recent reply: 8 years ago.
  2. Change Tag Cloud argument values using hook Started: 8 years ago Most recent reply: 7 years ago.