ThemeShaper Forums » Profile

ScottNix

Member Since
January 29, 2011 (3 years)
Website
http://scottnix.com
Location
San Diego
Occupation
Front-End Developer
Interests
Front-End Dev and SEO

User Activity

Recent Replies

  1. Blank Screens User last replied: 2 years ago. Most recent reply: 2 years ago
  2. Skip link showing up multiple times in my custom nav. User last replied: 2 years ago. Most recent reply: 2 years ago
  3. Drop down menu's gone walkabout!? Advice please :) User last replied: 2 years ago. Most recent reply: 2 years ago
  4. CSS mystery shock! (Even after firebug inspection!) User last replied: 2 years ago. Most recent reply: 2 years ago
  5. Question about removing code from header User last replied: 2 years ago. Most recent reply: 2 years ago
  6. Making Nivo Slider fully valid User last replied: 2 years ago. Most recent reply: 2 years ago
  7. Faking HTML5 Boilerplate User last replied: 2 years ago. No replies since.
  8. Different CSS for a custom page template User last replied: 2 years ago. Most recent reply: 2 years ago
  9. Time Delay on Dropdown Menu... User last replied: 2 years ago. Most recent reply: 2 years ago
  10. Child Theme mysteriously disappeared from "available themes" User last replied: 2 years ago. Most recent reply: 2 years ago
  11. css validation error - no doctype found User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Using Thematic with 960.gs Grid System User last replied: 2 years ago. Most recent reply: 2 years ago
  13. General advice - imporving my site - next steps User last replied: 2 years ago. Most recent reply: 2 years ago
  14. Should I use Thematic User last replied: 2 years ago. Most recent reply: 2 years ago
  15. Weird Link Behavior User last replied: 2 years ago. Most recent reply: 2 years ago
  16. Reduce white space User last replied: 2 years ago. Most recent reply: 2 years ago
  17. style individual widget User last replied: 2 years ago. Most recent reply: 2 years ago
  18. How to create global javascript variable in php file User last replied: 2 years ago. Most recent reply: 2 years ago
  19. how to fix menu that got deleted User last replied: 2 years ago. Most recent reply: 2 years ago
  20. no image in posts User last replied: 2 years ago. Most recent reply: 2 years ago
  21. Little CSS help User last replied: 2 years ago. Most recent reply: 2 years ago
  22. thematic_doctitle not being translated properly User last replied: 2 years ago. Most recent reply: 2 years ago
  23. Using google fonts API User last replied: 2 years ago. Most recent reply: 2 years ago
  24. Referencing ie7.css stylesheet located in child theme User last replied: 2 years ago. Most recent reply: 2 years ago
  25. The space between posts User last replied: 2 years ago. Most recent reply: 2 years ago
  26. Removing text "Category Archives:" but leaving category name User last replied: 2 years ago. Most recent reply: 2 years ago
  27. removing "by author" from post in v 0.9.7.7 User last replied: 2 years ago. No replies since.
  28. Cannot reorder my widgets after adding a new one User last replied: 2 years ago. No replies since.
  29. Move page-top widget area below entry title User last replied: 2 years ago. Most recent reply: 2 years ago
  30. Featured Image Not Displaying on Blog Page User last replied: 2 years ago. No replies since.

Topics Started

No more topics posted.


1 2 3 4 5 6