Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums: Forum: Travailler - Recent Posts http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Fri, 29 May 2015 18:11:18 +0000 helgatheviking on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-26748 Wed, 02 May 2012 04:06:05 +0000 helgatheviking 26748@http://forums.themeshaper.com/ <p>similar maybe, but i think it is different enough to warrant its own thread. plus this one is so old. </p> iCristiano on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-26734 Tue, 01 May 2012 20:50:28 +0000 iCristiano 26734@http://forums.themeshaper.com/ <p>Sorry Helga, I thought it was about the same subject, a "problem with thematic-content"...<br /> I will create a new thread right now.<br /> Thanks! </p> helgatheviking on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-26733 Tue, 01 May 2012 18:30:29 +0000 helgatheviking 26733@http://forums.themeshaper.com/ <p>instead of bumping a year-old thread, please create a new thread that specifically details what you are trying to do. i think i understand the q, and will answer in the new thread. i just want a thread with a better title so people can find it should they have the same question instead of burying it here. </p> iCristiano on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-26731 Tue, 01 May 2012 15:57:51 +0000 iCristiano 26731@http://forums.themeshaper.com/ <p>In case I don´t want any content for "tax" for exemple... What should I use?</p> <pre><code>function childtheme_content($content) { if (is_tax()) { $content= &#39;??????&#39;;} return $content; } add_filter(&#39;thematic_content&#39;, &#39;childtheme_content&#39;);</code></pre> <p>Thanks!! </p> crystal8es on "flash in the sidebar" http://forums.themeshaper.com/topic/flash-in-the-sidebar#post-16569 Mon, 25 Oct 2010 09:40:39 +0000 crystal8es 16569@http://forums.themeshaper.com/ <p>I am a newbie here and just wanna say Hi to everyone. I am Crystal from Louisiana, US.</p> <p>__________________ </p> Andrew on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-13077 Mon, 14 Jun 2010 16:30:54 +0000 Andrew 13077@http://forums.themeshaper.com/ <p>And me too! Thanks! Just wanted to make the Homepage to display excerpts only..</p> <pre><code>function childtheme_content($content) { if (is_home() || is_front_page()) { $content= &#39;excerpt&#39;;} return $content; } add_filter(&#39;thematic_content&#39;, &#39;childtheme_content&#39;);</code></pre> <p>and this is what I used based on Chris' answer.</p> <p>Thanks Chris! </p> GregoryB on "move navigation in Travailler" http://forums.themeshaper.com/topic/move-navigation-in-travailler#post-11001 Fri, 26 Mar 2010 05:36:53 +0000 GregoryB 11001@http://forums.themeshaper.com/ <p>got it! change "#access" to "#branding" in childtheme's function.php</p> <p>&lt;style type="text/css"&gt;<br /> #branding {<br /> background: url(&lt;?php header_image() ?&gt;) no-repeat top center;<br /> }<br /> &lt;/style&gt;</p> <p>That de-links the Custom Header from thematic_access. Add </p> <p>add_action('thematic_footer','thematic_access');</p> <p>to move navigation to the footer. Just have to mess about with style.css to make it pretty again. :) </p> GregoryB on "move navigation in Travailler" http://forums.themeshaper.com/topic/move-navigation-in-travailler#post-10931 Tue, 23 Mar 2010 21:27:41 +0000 GregoryB 10931@http://forums.themeshaper.com/ <p>Tried the code to remove the nav menu I found in the Themeshaper forum;</p> <p>'// remove thematic_access()<br /> function remove_access() {<br /> remove_action('thematic_header','thematic_access',9);<br /> }<br /> add_action('init', 'remove_access');'</p> <p>in the childtheme function.php (also tried variant.php) but nothing happens.</p> <p>If I add it to the Themtic function.php it kills off the Custom Header.</p> <p>Any thoughs? Would like to eventually move nav menu to the footer.</p> <p>TIA </p> joshfeck on "Dropdown menus for Travailler" http://forums.themeshaper.com/topic/dropdown-menus-for-travailler#post-10485 Fri, 05 Mar 2010 18:56:48 +0000 joshfeck 10485@http://forums.themeshaper.com/ <p>Is possible to have child pages show up in the main nav menu? </p> Joanne on "Avatar set-up for Travailler" http://forums.themeshaper.com/topic/avatar-set-up-for-travailler#post-10032 Mon, 22 Feb 2010 01:43:05 +0000 Joanne 10032@http://forums.themeshaper.com/ <p>Hi Chris</p> <p>I hadn't, but have now done so and its all working.</p> <p>Many thanks for helping out.</p> <p>I knew it would be easy, just didn't know where to start.</p> <p>cheers</p> <p>Jo </p> Chris on "Avatar set-up for Travailler" http://forums.themeshaper.com/topic/avatar-set-up-for-travailler#post-9897 Wed, 17 Feb 2010 19:49:36 +0000 Chris 9897@http://forums.themeshaper.com/ <p>Hi Jo,</p> <p>have you registered the admin's email address with <a href="http://en.gravatar.com/" rel="nofollow">http://en.gravatar.com/</a> ?</p> <p>Chris </p> Joanne on "Avatar set-up for Travailler" http://forums.themeshaper.com/topic/avatar-set-up-for-travailler#post-9886 Wed, 17 Feb 2010 04:01:22 +0000 Joanne 9886@http://forums.themeshaper.com/ <p>Anyone? </p> Joanne on "Avatar set-up for Travailler" http://forums.themeshaper.com/topic/avatar-set-up-for-travailler#post-9696 Thu, 11 Feb 2010 07:13:51 +0000 Joanne 9696@http://forums.themeshaper.com/ <p>No one out there able to offer a tip or suggestion? I am sure it cannot be that hard.</p> <p>All responses greatly appreciated.... </p> Joanne on "Avatar set-up for Travailler" http://forums.themeshaper.com/topic/avatar-set-up-for-travailler#post-9476 Thu, 04 Feb 2010 01:12:04 +0000 Joanne 9476@http://forums.themeshaper.com/ <p>Hi there</p> <p>No doubt the answer to this is really straight forward, which makes me a bit embarrassed to ask, but I cannot seem to work out how to assign an avatar to myself (as the site's primary author and administrator).</p> <p>I am using Travailler.</p> <p>I am yet to tackle code or anything like that but I'm not so anti-technical that I can't understand the gist of most things.</p> <p>Hope someone can point me in the right direction</p> <p>cheers</p> <p>Jo </p> Chris on "best practices tweaking appearance travailler" http://forums.themeshaper.com/topic/best-practices-tweaking-appearance-travailler#post-8735 Fri, 01 Jan 2010 21:30:55 +0000 Chris 8735@http://forums.themeshaper.com/ <p>Hi,</p> <p>as you said. The best way is using the variant.css.</p> <p>I never used the built-in editor. On Windows you can use Notepad++ for editing CSS / HTML / PHP files.</p> <p>On Windows I'm using XAMPP as test platform.</p> <p>Chris </p> foxtrot on "best practices tweaking appearance travailler" http://forums.themeshaper.com/topic/best-practices-tweaking-appearance-travailler#post-8682 Wed, 30 Dec 2009 12:44:05 +0000 foxtrot 8682@http://forums.themeshaper.com/ <p>Hello -<br /> I am restyling my travailer theme via the styles.css - but is this best practice?<br /> Should I be overriding with a variant.css and coding via the wp-admin with div tags?</p> <p>Another Q: what will happen when I switch between thematic and back again to travailler<br /> will I loose information?</p> <p>As a novice what is the best way to set up a testing environment?</p> <p>Regards Foxtrot </p> Chris on "Travailler theme" http://forums.themeshaper.com/topic/travailler-theme#post-8180 Tue, 01 Dec 2009 19:58:17 +0000 Chris 8180@http://forums.themeshaper.com/ <p>Hi Elisabeth,</p> <p>Travailler is compatible with WP 2.8.6.</p> <p>Could you please let me know where you want to have your logo?! .. With this information I can tell you how to implement the logo.</p> <p>Chris </p> Elisabeth on "Travailler theme" http://forums.themeshaper.com/topic/travailler-theme#post-8176 Tue, 01 Dec 2009 18:08:51 +0000 Elisabeth 8176@http://forums.themeshaper.com/ <p>Can I incorporate a logo in the theme's header? And is Travailler compatible with WP 2.8.6? </p> JLsantiago on "Problem with Threaded comments" http://forums.themeshaper.com/topic/problem-with-threaded-comments#post-7384 Fri, 23 Oct 2009 18:17:58 +0000 JLsantiago 7384@http://forums.themeshaper.com/ <p>Hi, I´m having a problem using threaded comments on my site. For some reason I can reply only to the last comment. I can only reply to the comments in the middle from the dashboard. That means that people visiting the site won´t be able to reply to the comments made before the last one. I think its a problem with the Travailer theme I´m using on my site <a href="http://www.sobrelafotografia.com/2009/10/19/tradicional-matanza-en-huajuapan-de-leon/" rel="nofollow">http://www.sobrelafotografia.com/2009/10/19/tradicional-matanza-en-huajuapan-de-leon/</a></p> <p>Any ideas on how to fix this? </p> askgreve on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-6976 Wed, 07 Oct 2009 17:18:04 +0000 askgreve 6976@http://forums.themeshaper.com/ <p>Thanks, it worked for me too.</p> <p>Ask </p> guyk on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-4629 Thu, 18 Jun 2009 11:38:18 +0000 guyk 4629@http://forums.themeshaper.com/ <p>Hello</p> <p>Now is OK,<br /> i dont understand what im doing the first time<br /> i thank you a lot</p> <p>guyk </p> Chris on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-4609 Wed, 17 Jun 2009 16:49:55 +0000 Chris 4609@http://forums.themeshaper.com/ <p>Hi,</p> <p>sorry .. don't know what caused this error. I tested the original code in my child theme's functions.php without any problems.</p> <p>You might want to change the above mentioned code to:<br /> <pre><code>function childtheme_content($content) { if (is_archive()) { $content= &#39;full&#39;;} return $content; } add_filter(&#39;thematic_content&#39;, &#39;childtheme_content&#39;);</code></pre> <p>Cheers,</p> <p>Chris </p> guyk on "problem with 'thematic_content', 'childtheme_content'" http://forums.themeshaper.com/topic/problem-with-thematic_content-childtheme_content#post-4534 Sun, 14 Jun 2009 15:30:30 +0000 guyk 4534@http://forums.themeshaper.com/ <p>Hello</p> <p>excuse my poor english<br /> i try to do the following</p> <p>I implemented a new filter named thematic_content into the current SVN copy. You can return the following constants:<br /> - full : the full post content including .. More .. is displayed
- excerpt : the excerpt of the post is displayed
- none : nothing will be displayed<br /> You could use the following code snippet in your child theme's functions.php to display the full post instead of the excerpt on a category page:<br /> function childtheme_content($content) {<br /> if (is_category()) {<br /> $content= 'full';}<br /> return $content;<br /> }<br /> add_filter('thematic_content', 'childtheme_content');</p> <p>and i get</p> <p>Warning: Missing argument 2 for add_filter() in /homez.34/autoport/mesites/vousgagnezaetreconnu/wordpress/wp-includes/plugin.php on line 65</p> <p>you can see the result at<br /> <a href="http://www.vousgagnezaetreconnu.com/" rel="nofollow">http://www.vousgagnezaetreconnu.com/</a></p> <p>the only thing i want to do is going directly to the entire content of archive<br /> fhanks if you can help me</p> <p>guyk </p> Chris on "home button" http://forums.themeshaper.com/topic/home-button#post-3835 Tue, 12 May 2009 06:29:39 +0000 Chris 3835@http://forums.themeshaper.com/ <p>Hey Fred,</p> <p>add the following code (Home link) to the Travailler's functions.php:</p> <pre><code>function childtheme_menu_args($args) { $args = array( &#39;show_home&#39; =&gt; &#39;Start&#39;, &#39;sort_column&#39; =&gt; &#39;menu_order&#39;, &#39;menu_class&#39; =&gt; &#39;menu&#39;, &#39;echo&#39; =&gt; true ); return $args; } add_filter(&#39;wp_page_menu_args&#39;,&#39;childtheme_menu_args&#39;);</code></pre> <p>For the tab navigation you need to style #menu / .menu and all kind of sub-selectors in your style.css. But don't expect it to be a plain copy &#38; paste job .. Might or might not work ;-) </p> <p>Cheers,</p> <p>Chris </p> foxtrot on "home button" http://forums.themeshaper.com/topic/home-button#post-3776 Fri, 08 May 2009 13:56:18 +0000 foxtrot 3776@http://forums.themeshaper.com/ <p>Hello Chris can you give some pointers:</p> <p>- how to create a home button in the travailler theme.<br /> Now the first page is a paginated post. Fine with me if only I could get a home button in the top navigation.</p> <p>- seconds. How to get a neat tab interface for the top navigation. Is it copy/paste and adjusting the Travailler styles.css?</p> <p>It's becoming more and more fun with WP and Themes!<br /> Thanks in advance for a reply &#38; regards Fred</p> <p>Current private project: <a href="http://www.animation.nl/oefentof" rel="nofollow">www.animation.nl/oefentof</a> </p> Chris on "space above header in IE" http://forums.themeshaper.com/topic/space-above-header-in-ie#post-3464 Thu, 23 Apr 2009 15:01:01 +0000 Chris 3464@http://forums.themeshaper.com/ <p>Hey,</p> <p>copied your CSS and your header image .. on my local machine everything's fine in IE and the only difference is the top offset for the image. Need to look into it. At the moment I 've no idea where the different offset is coming from.</p> <p>Cheers,</p> <p>Chris </p> foxtrot on "space above header in IE" http://forums.themeshaper.com/topic/space-above-header-in-ie#post-3405 Tue, 21 Apr 2009 15:34:27 +0000 foxtrot 3405@http://forums.themeshaper.com/ <p>Hello - there's a difference with the header in IE and Mozilla with the travaillertheme site<br /> <a href="http://www.managementindezorgenwelzijn.nl" rel="nofollow">http://www.managementindezorgenwelzijn.nl</a><br /> In IE the top part of the image is not visible.</p> <p>Suggestions how to fix this welcome!</p> <p>regards foxtrot </p> foxtrot on "removing border around header image" http://forums.themeshaper.com/topic/removing-border-around-header-image#post-3129 Mon, 13 Apr 2009 15:17:24 +0000 foxtrot 3129@http://forums.themeshaper.com/ <p>fixed it thanks again - fred </p> foxtrot on "flash in the sidebar" http://forums.themeshaper.com/topic/flash-in-the-sidebar#post-3128 Mon, 13 Apr 2009 15:05:00 +0000 foxtrot 3128@http://forums.themeshaper.com/ <p>Chris thanx - Resolved! </p> Chris on "flash in the sidebar" http://forums.themeshaper.com/topic/flash-in-the-sidebar#post-3110 Sun, 12 Apr 2009 17:08:35 +0000 Chris 3110@http://forums.themeshaper.com/ <p>Hey,</p> <p>add a text widget to one of your sidebars and add the code included in your demo site. Did a short test with your swf file on my local machine and it works.</p> <p>Cheers,</p> <p>Chris </p>