Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Tag: acamas http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Mon, 25 May 2015 13:23:13 +0000 Chris on "License for Acamas" http://forums.themeshaper.com/topic/license-for-acamas#post-22232 Fri, 08 Jul 2011 12:01:58 +0000 Chris 22232@http://forums.themeshaper.com/ <p>It's GPL 2.</p> <p>Chris </p> huyz on "Fluid layout for content" http://forums.themeshaper.com/topic/fluid-layout-for-content#post-22175 Wed, 06 Jul 2011 13:39:46 +0000 huyz 22175@http://forums.themeshaper.com/ <p>I modified the Acamas them to implement a hybrid grid-fluid layout. It respects grid dimensions for min-width and max-widht but it automatically adapts the content for bigger screens, which are quite common these days.</p> <p>If anyone is interested, let me know. </p> huyz on "License for Acamas" http://forums.themeshaper.com/topic/license-for-acamas#post-22173 Wed, 06 Jul 2011 13:23:51 +0000 huyz 22173@http://forums.themeshaper.com/ <p>What is the license for Acamas, the Thematic child theme?</p> <p>I see that one point it was premium but now it's free, right?</p> <p>I'd like to release some of my modifications to the public, so I'd like to know what open source license to use. </p> huyz on "Acamas Variant CSS code doesn't work in multisite" http://forums.themeshaper.com/topic/acamas-variant-css-code-doesnt-work-in-multisite#post-22042 Sun, 26 Jun 2011 14:11:41 +0000 huyz 22042@http://forums.themeshaper.com/ <p>I'm using Acamas 1.0.2 in WordPress 3.0.5 running as multisite.</p> <p>The problem with multisite is that any customization of the theme must be blog-specific -- otherwise, dropping in acamas-variant will affect all blogs which have the acamas theme selected. So the code can't look for <code>acamas-variant/</code> in the shared <code>wp-content/</code> directory.</p> <p>As a workaround, since in my setup I always copy any theme that I want to customize for one blog (so that the untouched original theme is still available for other blogs to select), I chose to make the code look for <code>acamas-variant/</code> inside the theme's directory itself.</p> <p>So I changed <code>acamas_variantcss()</code> to have:<br /> <pre><code>$variantcss_path = dirname( __FILE__ ) . &#39;/acamas-variant/variant.css&#39;; if (file_exists($variantcss_path)) { ?&gt; &lt;!-- Custom CSS --&gt; &lt;link rel=&quot;stylesheet&quot; type=&quot;text/css&quot; href=&quot;&lt;?php echo dirname( get_bloginfo(&#39;stylesheet_url&#39;) ) ?&gt;/acamas-variant/variant.css&quot; /&gt; &lt;?php }</code></pre> <p>By the way, in the original code for that function, I don't know the difference between checking for <code>variantcss_path</code> and <code>variantcss_url</code>: unless I can't read properly, the CSS link that is output is the same for both anyway. I don't know if that's intended or not. </p> huyz on "Acamas options" http://forums.themeshaper.com/topic/acamas-options#post-22041 Sun, 26 Jun 2011 13:52:37 +0000 huyz 22041@http://forums.themeshaper.com/ <p>You may be suffering from the same problem I was.<br /> So check out <a href="http://forums.themeshaper.com/topic/acamas-options-menu-is-missing" rel="nofollow">http://forums.themeshaper.com/topic/acamas-options-menu-is-missing</a> </p> huyz on ""Acamas Options" menu is missing (+ workaround)" http://forums.themeshaper.com/topic/acamas-options-menu-is-missing#post-22040 Sun, 26 Jun 2011 13:51:45 +0000 huyz 22040@http://forums.themeshaper.com/ <p>When I installed Acamas 1.0.2 on WordPress 3.0.5 running as a multisite, there was no "Acamas Options" menu to set the Featured Category. This pretty much broke the theme as Acamas won't run properly without this setting.</p> <p>I had to change this line in <code>functions.php</code>:<br /> <code>add_theme_page($childthemename.&quot; Options&quot;, &quot;$childthemename Options&quot;, &#39;edit_themes&#39;, basename(__FILE__), &#39;childtheme_admin&#39;);</code><br /> to<br /> <code>add_theme_page($childthemename.&quot; Options&quot;, &quot;$childthemename Options&quot;, &#39;edit_theme_options&#39;, basename(__FILE__), &#39;childtheme_admin&#39;);</code></p> <p>I don't know what the difference between edit_themes and edit_theme_options is, but maybe this has to do with multisite. </p> Hip Hop Klamotten Shop on "Thematic Feature Site site with Acamas styling?" http://forums.themeshaper.com/topic/thematic-feature-site-site-with-acamas-styling#post-21993 Wed, 22 Jun 2011 17:53:18 +0000 Hip Hop Klamotten Shop 21993@http://forums.themeshaper.com/ <p>Hi all,<br /> thanks for your help!!! I build my Hip Hop Site with Thematic and the acamas child theme and I love it - It s clean and stylish!! </p> <p>Greetings from Berlin<br /> Moritz </p> helgatheviking on "Two questions: Acamas theme" http://forums.themeshaper.com/topic/two-questions-acamas-theme#post-20332 Wed, 06 Apr 2011 06:45:52 +0000 helgatheviking 20332@http://forums.themeshaper.com/ <p>1. of course it is possible, but 1. i don't have acamas and 2. your question is vague and doesn't show any code for me to critique.</p> <p>2. premiumpixels is gorgeous. please use something like chrome's developer tools or <a href="http://getfirebug.com" rel="nofollow">http://getfirebug.com</a> to look at how he is achieving that. first you are going to need to re-create the markup... which could be difficult. </p> <pre><code>&lt;li&gt;&lt;a&gt;&lt;span&gt;Home&lt;/span&gt;&lt;/a&gt;&lt;/li&gt;</code></pre> <p>notice that he has an extra span. this is important b/c the triangle is on the a element and the underline is on the span. you could either do a hard-coded menu OR you'd need to create a custom walker. see my post on menus:</p> <p><a href="http://forums.themeshaper.com/topic/thematic-menus-demystified-1" rel="nofollow">http://forums.themeshaper.com/topic/thematic-menus-demystified-1</a> </p> Queequeg on "Two questions: Acamas theme" http://forums.themeshaper.com/topic/two-questions-acamas-theme#post-20303 Tue, 05 Apr 2011 10:28:27 +0000 Queequeg 20303@http://forums.themeshaper.com/ <p>Hi!</p> <p>My question is in two parts:</p> <p>1. I'm looking for a different way to display feature posts, as I do not have many of them. Is there an easy way I could replace the entire 'feature' section (that would show on the home page only) with a slider? Or, perhaps style the section so it displays 3-4 thumbnails horizontally that link to each feature post?</p> <p>2. I will admit, I am terrible when it comes to CSS sometimes, and this is one of those times. I have the Acamas theme installed, and would love to style the menu so it looks similar to the one used in the current version of <a href="http://premiumpixels.com" rel="nofollow">http://premiumpixels.com</a> -- see how there is the little triangle image &#38; black border underneath the current page?</p> <p>I'd love some help... and I apologize for asking what may possibly be such a simple question. I have been sitting here trying various methods, and I just can't figure it out. Thanks. </p> akexfregon on "Acamas: Header image, blog title and image thumbnails" http://forums.themeshaper.com/topic/acamas-header-image-blog-title-and-image-thumbnails#post-17888 Wed, 22 Dec 2010 04:21:38 +0000 akexfregon 17888@http://forums.themeshaper.com/ <p>Hi,</p> <p>I also want to include a picture in the featured post section of my front page. I've added the code above into my functions.php file, but I don't understand exactly how it works. Can someone help me with this? </p> akexfregon on "Acamas variant.css file not visible in WordPress" http://forums.themeshaper.com/topic/acamas-variantcss-file-not-visible-in-wordpress#post-17853 Mon, 20 Dec 2010 12:52:46 +0000 akexfregon 17853@http://forums.themeshaper.com/ <p>Hi,</p> <p>I have just uploaded the acamas-varianr folder to my wp-content folder, but when I go to Appearance&gt;Editor in my WordPress dashboard I can't see the variant.css file there to edit ... Am I doing something wrong? Or can I just edit the other CSS files now instead? </p> maja62 on "Avatar is distorted after installing Acamas theme" http://forums.themeshaper.com/topic/avatar-is-distorted-after-installing-acamas-theme#post-17648 Thu, 09 Dec 2010 16:18:25 +0000 maja62 17648@http://forums.themeshaper.com/ <p>Thanks for responding. I am thinking this is a IE8 issue, since you report Safari views ok, and FoxFire is shows the avatar correctly. </p> em hr on "Avatar is distorted after installing Acamas theme" http://forums.themeshaper.com/topic/avatar-is-distorted-after-installing-acamas-theme#post-17478 Sat, 04 Dec 2010 03:22:47 +0000 em hr 17478@http://forums.themeshaper.com/ <p>Looking at the link you have provided in Safari(mac) nothing seems distorted to me. Can you supply more information? links or pics of the problem or expected outcome? </p> maja62 on "Avatar is distorted after installing Acamas theme" http://forums.themeshaper.com/topic/avatar-is-distorted-after-installing-acamas-theme#post-17464 Fri, 03 Dec 2010 19:58:13 +0000 maja62 17464@http://forums.themeshaper.com/ <p>I installed Acamas theme this week, and my comments avatar shows up strangely distorted/condensed. I am using my Gravatar avatar, and have not modified any templates/files as of yet. (I am a newbie to WordPress, and very cautious - have lots of tutorial info to go through first before I dive in.) How do I remedy this error? I am not seeing any related posts in this forum.<br /> My blogsite: <a href="http://www.gryffynwood.com" rel="nofollow">www.gryffynwood.com</a><br /> thanks in advance for any help resolving this matter! </p> rysch on "Acamas Featured Post is not working..." http://forums.themeshaper.com/topic/acamas-featured-post-is-not-working#post-16609 Wed, 27 Oct 2010 00:30:42 +0000 rysch 16609@http://forums.themeshaper.com/ <p>Can anyone please help me with this? I have to go live with my site as soon as possible but this is the only problem I have! </p> rysch on "Acamas Featured Post is not working..." http://forums.themeshaper.com/topic/acamas-featured-post-is-not-working#post-16583 Mon, 25 Oct 2010 19:53:13 +0000 rysch 16583@http://forums.themeshaper.com/ <p>Hi, I just downloaded Acamas and really like it, but the problem is the featured post on the front page is not working. I have chosen my category to display but it still does not show up. When I click on "Browse the feature archives" it does link me to that category butnothing shows up on the main page.</p> <p>Any suggestions? </p> RobotSex on "Display content over the sidebars" http://forums.themeshaper.com/topic/display-content-over-the-sidebars#post-15945 Fri, 01 Oct 2010 21:21:30 +0000 RobotSex 15945@http://forums.themeshaper.com/ <p>Actually, I think I got it.</p> <p>-----------------</p> <p>function kill_sidebar() {<br /> if (is_page()) {<br /> return FALSE;<br /> } else {<br /> return TRUE;<br /> }<br /> }<br /> add_action('thematic_sidebar', 'kill_sidebar');</p> <p>--------------------</p> <p>Yea? </p> RobotSex on "Display content over the sidebars" http://forums.themeshaper.com/topic/display-content-over-the-sidebars#post-15944 Fri, 01 Oct 2010 18:17:01 +0000 RobotSex 15944@http://forums.themeshaper.com/ <p>Hey everyone, I am new here. I've been using Thesis for some time but am trying to transition to Thematic (don't tell, heh).</p> <p>anyhow, I want to remove sidebars from all pages</p> <p>I found this from the previous link<br /> -------------------------------------<br /> function remove_sidebar() {<br /> if (is_page('forum')) {<br /> return FALSE;<br /> } else {<br /> return TRUE;<br /> }<br /> }<br /> add_filter('thematic_sidebar', 'remove_sidebar');<br /> --------------------------------------</p> <p>But what I'm thinking is that I need to make it look like this</p> <p>-------------------------------------<br /> function remove_sidebar() {<br /> return FALSE;<br /> } else {<br /> return TRUE;<br /> }<br /> add_filter('thematic_sidebar', 'remove_sidebar');<br /> --------------------------------------</p> <p>Am I correct by just removing the following?</p> <p> if (is_page('forum')) { } </p> jsfour on "Acamas default is 2 column? & Overide CSS isnt working?" http://forums.themeshaper.com/topic/acamas-default-is-2-column-038-overide-css-isnt-working#post-15779 Wed, 22 Sep 2010 23:39:58 +0000 jsfour 15779@http://forums.themeshaper.com/ <p>Thanks Em, I will check that out.</p> <p>What about the theme posting full posts and not the titles? </p> em hr on "Acamas default is 2 column? & Overide CSS isnt working?" http://forums.themeshaper.com/topic/acamas-default-is-2-column-038-overide-css-isnt-working#post-15764 Wed, 22 Sep 2010 00:29:51 +0000 em hr 15764@http://forums.themeshaper.com/ <p>I believe the acamas-variant directory is supposed to be placed in the wp-content directory not root.</p> <p>-Gene </p> jsfour on "Acamas default is 2 column? & Overide CSS isnt working?" http://forums.themeshaper.com/topic/acamas-default-is-2-column-038-overide-css-isnt-working#post-15756 Tue, 21 Sep 2010 17:13:19 +0000 jsfour 15756@http://forums.themeshaper.com/ <p>Hey guys, I am running a fresh install of Acamas with a couple of little changes -colors and such. For some reason, however, the default install was a 2 column view. Has this happened to anyone else? How can I change it?</p> <p>Also, when I follow the instructions on the Acamas site to download and install the "acamas-variant" to modify CSS, the .css file in site/acamas-variant/ isnt firing. I am using the file from this site <a href="http://themeshaper.com/acamas-theme-clarity-elegance-power/" rel="nofollow">http://themeshaper.com/acamas-theme-clarity-elegance-power/</a></p> <p>Here is my site: <a href="http://www.consonum.net" rel="nofollow">www.consonum.net</a> </p> Elizabeth Adams on "What Rotator Do You Recommend For Images?" http://forums.themeshaper.com/topic/what-rotator-do-you-recommend-for-images#post-15692 Mon, 20 Sep 2010 04:51:14 +0000 Elizabeth Adams 15692@http://forums.themeshaper.com/ <p>.<br /> Chris Pearson's "Thesis" theme has a rotator that I like,<br /> but I don't know what it's called, or where to go to get it.</p> <p>I've chosen to work with the "Acamas" theme based on Thematic,<br /> and I would like to put in a rotator at the top of the right-hand<br /> sidebar.</p> <p>Can I do this with that theme? </p> <p>Which rotator would be a good one to use?</p> <p>thanks in advance for your help ...</p> <p>warmest regards ...</p> <p>Elizabeth</p> <p>:) </p> gretchenlouise on "Acamas: Exclude category from posts shown" http://forums.themeshaper.com/topic/acamas-exclude-category-from-posts-shown#post-15045 Tue, 24 Aug 2010 23:39:14 +0000 gretchenlouise 15045@http://forums.themeshaper.com/ <p>Super-easy code for the functions.php! Thank you. I spent hours looking in other forums and blogs before it dawned on me to look in the forum for my theme!</p> <p>Now what I'm looking to do is remove "This entry was posted in Category" from only the posts that show my hidden category. </p> <p><a href="http://www.spanishseo.org/block-and-remove-wordpress-categories" rel="nofollow">http://www.spanishseo.org/block-and-remove-wordpress-categories</a> says: </p> <blockquote><p> replace &lt;?php the_category(', ') ?&gt; with the following code:<br /> &lt;?php foreach((get_the_category()) as $cat) { if (!($cat-&gt;cat_ID=='52')) echo '<a>category_nicename . '/"&gt;'. $cat-&gt;cat_name . '</a>' . ', '; } ?&gt; </p></blockquote> <p>But where do I find/edit this for my post footer in Thematic? Thank you! </p> onglai on "Acamas: "Pages" vs. "Older Posts"" http://forums.themeshaper.com/topic/acamas-pages-vs-older-posts#post-14946 Mon, 23 Aug 2010 18:46:14 +0000 onglai 14946@http://forums.themeshaper.com/ <p>Hi,</p> <p>Can you tell me how to completely remove the built-in WP Pagenavi support in the Thematic theme?</p> <p>The built-in one does not look the way I prefer. And I am not good at meddling with codes.</p> <p>The default look that is shown at the WP Pagenavi plugin page looks good. So I just want to install that plugin, activate and use it as it is.</p> <p>Could someone point me to which file to open and what code to remove from it.</p> <p>Many thanks in advance.</p> <p>Onglai </p> MsCrow on "Acamas options" http://forums.themeshaper.com/topic/acamas-options#post-14687 Fri, 13 Aug 2010 22:03:28 +0000 MsCrow 14687@http://forums.themeshaper.com/ <p>Hello<br /> I'm rather confused about using this child theme. I have it installed in the same theme root folder as thematic. I can activate it but thematic options remain on the left menu; I am running wordpress 3.0.1<br /> I can't see anywhere to set the featured category and there is no design option to navigate to.<br /> Sorry if this is a bit simple and obvious....help?<br /> Ellie </p> Queequeg on "Acamas + Exec PHP Plugin" http://forums.themeshaper.com/topic/index-cutting-off#post-14133 Mon, 26 Jul 2010 13:00:15 +0000 Queequeg 14133@http://forums.themeshaper.com/ <p>Just to note, I tested using only Thematic and not Acamas, and the site loaded fine even with a number of posts containing the PHP activated. So it looks like it's only happening to me when I use Acamas :/ </p> Queequeg on "Acamas + Exec PHP Plugin" http://forums.themeshaper.com/topic/index-cutting-off#post-14125 Mon, 26 Jul 2010 08:36:02 +0000 Queequeg 14125@http://forums.themeshaper.com/ <p>Hi!</p> <p>So I have encountered a problem with my new site.</p> <p>I'm using Acamas, with WP 3.0 and the Exec PHP plugin. I can have a post displaying images (using cpmfetch) with this plugin fine, but as soon as I have TWO posts using this exec-php code, the page fails to load properly. No sidebar, no footer, nothing. All I get is the two topmost posts in the blog after the feature section... and that's it.</p> <p>Any ideas if this is something I have done wrong or plugin/acamas compatability issues related?? Does anyone else have this problem? </p> Marcio on "error on acamas/functions.php on line 286" http://forums.themeshaper.com/topic/error-on-acamasfunctionsphp-on-line-286#post-14041 Wed, 21 Jul 2010 14:49:01 +0000 Marcio 14041@http://forums.themeshaper.com/ <p>Hi!<br /> I'm not very smart with php stuff. I've just installed Acamas and I'm getting this error:<br /> Catchable fatal error: Object of class WP_Error could not be converted to string in /home/dats/public_html/blog/wp-content/themes/acamas/functions.php on line 286<br /> Anyone knows how could I solve it? </p> mo on "Acamas: Exclude category from posts shown" http://forums.themeshaper.com/topic/acamas-exclude-category-from-posts-shown#post-13916 Thu, 15 Jul 2010 19:07:25 +0000 mo 13916@http://forums.themeshaper.com/ <p>Hello everyone, just had to pull up this old post - my problem is <strong>not</strong> about the 'Acamas' childtheme. It's my own childtheme I developed out of the childtheme provided with thematic.</p> <p>I used this bit of code to tie a category to a page and to exclude this category on the main/index page.</p> <pre><code>// custom-Page-Query function child_theme_custom_query() { if (is_page(&#39;2&#39;)) { // &#39;2&#39; = id # of page $limit = get_option(&#39;posts_per_page&#39;); $paged = (get_query_var(&#39;paged&#39;)) ? get_query_var(&#39;paged&#39;) : 1; // &#39;19&#39; is category id # query_posts(&#39;cat=19&#39; . &#39;&#38;showposts=&#39; . $limit=10 . &#39;&#38;paged=&#39; . $paged ); $wp_query-&gt;is_archive = true; $wp_query-&gt;is_home = false; } } add_action(&#39;thematic_above_indexloop&#39;, &#39;child_theme_custom_query&#39;); // exclude Cat on Index function exclude_category($query) { if ( $query-&gt;is_feed || $query-&gt;is_home ) { $query-&gt;set(&#39;cat&#39;, &#39;-19&#39;); } return $query; } add_filter(&#39;pre_get_posts&#39;, &#39;exclude_category&#39;);</code></pre> <p>On the page I want that category to be displayed I used this header and assigned that template to the page in the admin panel of wordpress:</p> <pre><code>&lt;?php /* Template Name: photodiary */ include( TEMPLATEPATH . &#39;/index.php&#39; ); //this loads the thematic parent framework index.php ?&gt;</code></pre> <p>It works fine, wenn I browse my site - but when I browsed the page #2 (see above) and then go back to the index the posts are messed up. Only the first 3 Posts are shown correctly, the rest is somehow 'leaving its divs'. They are printed over the complete width of the page.<br /> I'm somehow unable to detect the mistake or malcode... :/</p> <p>Would be glad if anybody could help a bit. </p> em hr on "Images in Featured Post section" http://forums.themeshaper.com/topic/images-in-featured-post-section#post-13674 Mon, 05 Jul 2010 21:31:30 +0000 em hr 13674@http://forums.themeshaper.com/ <p>FYI: moving forward the function thm_bloginfo() has been deprecated using it will cause an error. Using <a href="http://codex.wordpress.org/Function_Reference/get_bloginfo"><code>get_bloginfo()</code></a> will work fine with minor adjustments in it's place. </p>