Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Tag: home http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Tue, 26 May 2015 11:42:31 +0000 em hr on "Add onload to body on homepage only" http://forums.themeshaper.com/topic/add-onload-to-body-on-homepage-only#post-27728 Sat, 15 Dec 2012 17:55:25 +0000 em hr 27728@http://forums.themeshaper.com/ <p>Please <a href="http://forums.themeshaper.com/topic/please-read-this-before-adding-new-topics-thematic-has-moved"> read this</a> and come to then new <a href="http://thematictheme.com/forums/">ThematicTheme Forums</a> for support. </p> janimal on "Add onload to body on homepage only" http://forums.themeshaper.com/topic/add-onload-to-body-on-homepage-only#post-27664 Thu, 01 Nov 2012 09:22:55 +0000 janimal 27664@http://forums.themeshaper.com/ <p>I haven't tried this but...</p> <p>The code for the body tag is in thematic\library\extensions\dynamic-classes.php</p> <p>So you could create an override for thematic_body() and insert your code to test whether the given page is the home page<br /> <pre><code>if (is_home() || is_front_page()) {...}</code></pre> <p>and add the appropriate mark-up to the tag.</p> <p>Hope this helps... </p> jhkoning on "Add onload to body on homepage only" http://forums.themeshaper.com/topic/add-onload-to-body-on-homepage-only#post-27615 Thu, 13 Sep 2012 01:30:32 +0000 jhkoning 27615@http://forums.themeshaper.com/ <p>Hi there,<br /> I'm no further ahead with this - can anyone help me - please?<br /> Thanks in advance,<br /> Jas </p> jhkoning on "Add onload to body on homepage only" http://forums.themeshaper.com/topic/add-onload-to-body-on-homepage-only#post-27602 Fri, 31 Aug 2012 09:36:31 +0000 jhkoning 27602@http://forums.themeshaper.com/ <p>Hi there,<br /> The subject pretty much says it all, but how would I add, say this;</p> <p>onload="MM_preloadImages('/images/png/better-dog.png')" class="home"</p> <p>For arguments sake, to the &lt;body&gt; tag for the homepage only?<br /> Any ideas GREATLY appreciated :)<br /> Thanks in advance,<br /> Jas </p> d_rec on "Where is my Front Page content coming from?" http://forums.themeshaper.com/topic/where-is-my-front-page-content-coming-from#post-27163 Sun, 27 May 2012 09:14:05 +0000 d_rec 27163@http://forums.themeshaper.com/ <p>I've borrowed half of this page for my current site and have used this bit of code to generate the "Who Is" section. Is there a better way to do this(it works, it's automatically generated and saves having to edit files if I want to recycle this bit of code)<br /> <pre><code>&lt;div id=&quot;front-block-1&quot; class=&quot;front-block block&quot;&gt; &lt;h3&gt;Who&#39;s &lt;?php bloginfo(&#39;name&#39;) ?&gt;?&lt;/h3&gt; &lt;?php $user_info = get_userdata(1); $gravatar_email = $user_info-&gt;user_email; echo get_avatar($gravatar_email, &#39;84&#39;); ?&gt; &lt;p&gt;&lt;?php $args=array( &#39;post_type&#39; =&gt;&#39;page&#39;, &#39;post__in&#39; =&gt; array(7), ); $page_query = new WP_Query($args); ?&gt; &lt;?php while ($page_query-&gt;have_posts()) : $page_query-&gt;the_post(); ?&gt; &lt;p&gt;&lt;?php the_excerpt(); ?&gt;&lt;/p&gt; &lt;?php endwhile; ?&gt;&lt;p&gt;&lt;a href=&quot;&lt;?php echo get_option(&#39;home&#39;) ?&gt;/about/&quot; rel=&quot;nofollow&quot;&gt;Read more at my about page&lt;/a&gt;&lt;/p&gt; &lt;/div&gt;&lt;!-- #front-block-1 .front-block .block--&gt;</code></pre> bobbysoren on "Insert anything between posts in homepage" http://forums.themeshaper.com/topic/insert-anything-between-posts-in-homepage#post-27114 Thu, 24 May 2012 17:00:14 +0000 bobbysoren 27114@http://forums.themeshaper.com/ <p>Hey! Everybody. Thanks for reading me out. This is the problem I've been going through.</p> <p>I want to show anything between any specific number of posts on the homepage. </p> <p>Example :<br /> <a href="http://fashionista.com/" rel="nofollow">http://fashionista.com/</a> </p> <p>Look between the 1st and 2nd post of the main index loop, it has subscription form. So I want to put anything like ads and stuff into that area.</p> <p>-Bobby </p> ScottNix on "Where is my Front Page content coming from?" http://forums.themeshaper.com/topic/where-is-my-front-page-content-coming-from#post-26525 Sat, 21 Apr 2012 23:22:57 +0000 ScottNix 26525@http://forums.themeshaper.com/ <p>Oh, and the rest of the text is actually on the front-page.php file itself if you weren't talking about the rotating sliders. </p> ScottNix on "Where is my Front Page content coming from?" http://forums.themeshaper.com/topic/where-is-my-front-page-content-coming-from#post-26524 Sat, 21 Apr 2012 23:19:13 +0000 ScottNix 26524@http://forums.themeshaper.com/ <p>The front-page.php pulls the content from the includes files.</p> <p>Check in the folder /includes/feature-front-1.php &#38; feature-front-2.php.</p> <p>By default it will rotate between them. </p> zachgodwin on "Where is my Front Page content coming from?" http://forums.themeshaper.com/topic/where-is-my-front-page-content-coming-from#post-26522 Sat, 21 Apr 2012 20:24:15 +0000 zachgodwin 26522@http://forums.themeshaper.com/ <p>I recently set up a Thematic Site using the Thematic Feature Site child theme. I created a home page using the Front Page template. Simply put, there is content on the page, but I have no idea where it is pulling from. It's not on the Edit Page, it's not a widget, and it's not a blog post. I imagine I must be overlooking something simple, but I have no idea what it is. My site can be found at zgcreative.com/wordpress-sandbox/chicago. I feel silly for even having to ask this, but I really cannot figure out where this content is being generated or how to change it. Anything I do on the Edit Page doesn't show up. Thanks for your help! </p> helgatheviking on "Home link in Menu" http://forums.themeshaper.com/topic/home-link-in-menu#post-26389 Tue, 17 Apr 2012 12:31:52 +0000 helgatheviking 26389@http://forums.themeshaper.com/ <p>read: <a href="http://forums.themeshaper.com/topic/thematic-menus-demystified-1" rel="nofollow">http://forums.themeshaper.com/topic/thematic-menus-demystified-1</a></p> <p>also, why not just create a custom menu? </p> sowingseeds on "Home link in Menu" http://forums.themeshaper.com/topic/home-link-in-menu#post-26383 Tue, 17 Apr 2012 07:16:07 +0000 sowingseeds 26383@http://forums.themeshaper.com/ <p>It does depend some on which version of Thematic you are using. Try changing the 'echo' from true to false, and add a priority number '20' on the last line:</p> <p>add_filter('wp_page_menu_args','childtheme_menu_args',20); </p> Karl-Arne on "Home link in Menu" http://forums.themeshaper.com/topic/home-link-in-menu#post-26382 Tue, 17 Apr 2012 05:25:45 +0000 Karl-Arne 26382@http://forums.themeshaper.com/ <p>Hello again.<br /> I am trying to add a home link in the menu. In function.php I comment out this lines as described but nothing happen.</p> <p>// Adds a home link to your menu<br /> // <a href="http://codex.wordpress.org/Template_Tags/wp_page_menu" rel="nofollow">http://codex.wordpress.org/Template_Tags/wp_page_menu</a><br /> function childtheme_menu_args($args) {<br /> $args = array(<br /> 'show_home' =&gt; 'forsiden',<br /> 'sort_column' =&gt; 'menu_order',<br /> 'menu_class' =&gt; 'menu',<br /> 'echo' =&gt; true<br /> );<br /> return $args;<br /> }<br /> add_filter('wp_page_menu_args','childtheme_menu_args');</p> <p>I have also read <a href="http://codex.wordpress.org/Template_Tags/wp_page_menu" rel="nofollow">http://codex.wordpress.org/Template_Tags/wp_page_menu</a> but can't figure out how to enable home in the menu.</p> <p>Thanks for your time </p> discofuel on "Meta description only showing on blog page" http://forums.themeshaper.com/topic/meta-description-only-showing-on-blog-page#post-24836 Thu, 12 Jan 2012 17:10:24 +0000 discofuel 24836@http://forums.themeshaper.com/ <p>My meta description is only showing on my blog page and not on my static home page or any other pages.</p> <p>How can I fix this?</p> <p>Thanks </p> pixelwoo on "Add homepage to menu" http://forums.themeshaper.com/topic/add-homepage-to-menu#post-24825 Wed, 11 Jan 2012 21:43:05 +0000 pixelwoo 24825@http://forums.themeshaper.com/ <p>Hi there Random404,</p> <p>You can easily add your homepage to the menu and it appear as your current_page_item but you don't need to touch any code!!</p> <p>Are you developing your website on a child theme? Before you do anything else can I strongly recommend reading this article on why you should build your website using a child theme: <a href="http://themeshaper.com/thematic/guide/?page_id=66." rel="nofollow">http://themeshaper.com/thematic/guide/?page_id=66.</a></p> <p>Assuming after you've read that you'll start using a child theme. Adjusting Thematic code directly is strongly advised against for so many reasons and should be avoided at all costs!!! All you need to do is go to your Wordpress Dashboard and navigate to:</p> <pre><code>1: Appearance &gt; Menus 2: Then create your menu adding appropriate pages/categories etc, MAKE SURE YOU GIVE YOUR MENU A NAME &#38; CLICK &quot;SAVE MENU&quot;. 3: Select your Primary Menu from the Dropdown (whatever you called it in step 2). This can be found near the top-left hand side on the same screen. Again, MAKE SURE YOU SAVE YOUR NEWLY CREATED MENU HERE. 4: To add your homepage see &quot;Custom Links&quot;, copy and paste your homepage URL and put this in the URL. Then enter &quot;Home&quot; or whatever you want to call it. Then Click Add to Menu. 5: You can adjust the menu items order by dragging and dropping them to the order you want.</code></pre> <p>You've added your homepage to your menu. The current_page_item styling should pick up when you're on it if you've got the CSS setup correctly.</p> <p>I might add there are many brilliant people on here who may suggest other things but that's how I'd go about it!</p> <p>:) </p> Random404 on "Add homepage to menu" http://forums.themeshaper.com/topic/add-homepage-to-menu#post-24824 Wed, 11 Jan 2012 21:28:31 +0000 Random404 24824@http://forums.themeshaper.com/ <p>Simple question. I want to add my homepage to the menu and have it be the current_page_item when I am on the homepage. I have attempted to uncomment the childtheme_menu_args function in the functions.php file. But it seems to do nothing at all.</p> <p>I must be doing something wrong.</p> <p>I am testing this on the latest build of wordpress, thematic and firefox. </p> middlesister on "Latest Post as homepage" http://forums.themeshaper.com/topic/latest-post-as-homepage#post-23069 Wed, 14 Sep 2011 15:33:46 +0000 middlesister 23069@http://forums.themeshaper.com/ <p>I think to get comments to show, we need to make wordpress believe we are on a single posts page. Maybe something like</p> <pre><code>$latest_post = get_posts( array( &#39;numberposts&#39; =&gt; 1) ); $latest_post_id = $latest_post-&gt;ID; query_posts( &#39;p=$latest_post_id&#39; );</code></pre> helgatheviking on "Latest Post as homepage" http://forums.themeshaper.com/topic/latest-post-as-homepage#post-23058 Tue, 13 Sep 2011 15:24:54 +0000 helgatheviking 23058@http://forums.themeshaper.com/ <p>you could copy the blog template and adjust the query to only pull 1 post. that will easily handle the latest post part... the comments are trickier. not impossible, just can't think of it off the top of my head. </p> algegro on "Latest Post as homepage" http://forums.themeshaper.com/topic/latest-post-as-homepage#post-23055 Mon, 12 Sep 2011 23:22:03 +0000 algegro 23055@http://forums.themeshaper.com/ <p>I'm working on a weekly comic site and I was hoping to use thematic as the parent theme. The only problem with this approach is that I need the full latest post to be the home page, including comments.<br /> Is it possible to achieve this through a child theme? </p> DorinChill on "Home link in nav not working" http://forums.themeshaper.com/topic/home-link-in-nav-not-working#post-21835 Sun, 12 Jun 2011 15:03:23 +0000 DorinChill 21835@http://forums.themeshaper.com/ <p>it works but it ruins its aspect...thei look like a list now... </p> 4rederick on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21389 Thu, 19 May 2011 16:05:34 +0000 4rederick 21389@http://forums.themeshaper.com/ <p>Though I kind of like it sorted by date now, I was curious to know how I'd sort by category. Say I only wanted the posts from the category Smelly, how would I do that? If it's not a simple solution, don't worry about it. I'm sure I'll figure it out when I need it. </p> helgatheviking on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21382 Thu, 19 May 2011 15:32:26 +0000 helgatheviking 21382@http://forums.themeshaper.com/ <p>i know you are supposed to be able to use new WP_Query, but i have a lot fewer issues w/ get_post. congrats on solving it. don't forget to mark as resolved. </p> 4rederick on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21381 Thu, 19 May 2011 15:18:35 +0000 4rederick 21381@http://forums.themeshaper.com/ <p>Yay! Feels so much better when you figure something out for yourself. Geesh, I might be learning something ;-) </p> <p>I removed the lines from functions.php and edited my page template as so ... seems to be working. Clean enough?</p> <p>&lt;?php<br /> /*<br /> Template Name: Home<br /> */<br /> ?&gt;</p> <p>&lt;?php</p> <p> // calling the header.php<br /> get_header();</p> <p> // action hook for placing content above #container<br /> thematic_abovecontainer();</p> <p>?&gt;</p> <p>&lt;div id="featured-post"&gt;<br /> &lt;?php<br /> $args = array( 'posts_per_page' =&gt; 1, 'order'=&gt; 'DESC', 'orderby' =&gt; 'date' );<br /> $postslist = get_posts( $args );<br /> foreach ($postslist as $post) : setup_postdata($post); ?&gt;<br /> &lt;div&gt;<br /> &lt;span class="date"&gt;&lt;?php the_date(); ?&gt;&lt;/span&gt;<br /> <a>" id="post-&lt;?php the_ID(); ?&gt;"&gt;&lt;?php the_title(); ?&gt;<br /> &lt;?php the_excerpt(); ?&gt;</a><br /> &lt;/div&gt;<br /> &lt;?php endforeach; ?&gt;<br /> &lt;/div&gt;</p> <p> &lt;div id="container"&gt;</p> <p> &lt;/div&gt;&lt;!-- #container --&gt;</p> <p>&lt;?php </p> <p> // calling footer.php<br /> get_footer();</p> <p>?&gt; </p> 4rederick on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21379 Thu, 19 May 2011 14:43:14 +0000 4rederick 21379@http://forums.themeshaper.com/ <p>Thanks, Helga. I'm going to attempt to do this with get_posts. This post looks like it will help a lot: <a href="http://forums.themeshaper.com/topic/adding-a-list-of-recent-posts-to-a-custom-page-template#post-18192" rel="nofollow">http://forums.themeshaper.com/topic/adding-a-list-of-recent-posts-to-a-custom-page-template#post-18192</a> </p> 4rederick on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21377 Thu, 19 May 2011 14:22:20 +0000 4rederick 21377@http://forums.themeshaper.com/ <p>Sadly that doesn't work either ... </p> <p>//==================== START Add featured posts on home page ====================<br /> function featured_posts(){</p> <p>if (is_front_page()) {</p> <p>$my_query = new WP_Query('tag=featured&#38;showposts=1');</p> <p>echo '&lt;div id="featured-posts"&gt;';<br /> $feat_class = array();</p> <p>while ($my_query-&gt;have_posts()) : $my_query-&gt;the_post();<br /> $feat_class = array();<br /> // Category for the post queried<br /> foreach ( (array) get_the_category() as $cat )<br /> $feat_class[] = 'category-' . $cat-&gt;slug;<br /> $feat_class = join(" ", $feat_class);<br /> ?&gt;<br /> &lt;div id="featured-&lt;?php the_ID(); ?&gt;" class="&lt;?php echo $feat_class; ?&gt;"&gt;<br /> &lt;?php<br /> $posttitle = '&lt;h4&gt;featured... &lt;a href="';<br /> $posttitle .= get_permalink();<br /> $posttitle .= '" title="';<br /> $posttitle .= __('Permalink to ', 'thematic') . the_title_attribute('echo=0');<br /> $posttitle .= '" rel="bookmark"&gt;';<br /> $posttitle .= get_the_title();<br /> $posttitle .= "&lt;/h4&gt;\n";<br /> echo $posttitle;</p> <p>//get_the_image();<br /> the_excerpt();<br /> ?&gt;</p> <p>&lt;/div&gt;&lt;!-- .post --&gt;<br /> &lt;?php<br /> endwhile;<br /> wp_reset_query();<br /> echo '&lt;/div&gt;';</p> <p>}</p> <p>}<br /> add_action('thematic_abovecontainer','featured_posts'); </p> helgatheviking on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21367 Thu, 19 May 2011 05:06:32 +0000 helgatheviking 21367@http://forums.themeshaper.com/ <p>i think you forgot to reset the query. try adding:</p> <p>wp_reset_query();</p> <p>just after the endwhile</p> <p><a href="http://codex.wordpress.org/Function_Reference/wp_reset_query" rel="nofollow">http://codex.wordpress.org/Function_Reference/wp_reset_query</a></p> <p>this is why i always use get_posts. </p> 4rederick on "An OOOOPS!!! function mistake concerning featured posts" http://forums.themeshaper.com/topic/an-oooops-function-mistake-concerning-featured-posts#post-21365 Thu, 19 May 2011 03:06:42 +0000 4rederick 21365@http://forums.themeshaper.com/ <p>With the help of Helga from this post (http://forums.themeshaper.com/topic/adding-function-to-home-page-only-headache) I was able to create a featured-post div on my front page. Unfortunately, the way I used the function seems to be resulting in having everything below the featured-post div in my html to carry the link to the featured post (for example, try clicking on my footer). Not too familiar with php yet, so I'm having a bit of trouble finding the error. Here is my the related function in my functions.php, followed by my home-page-template, which also might be a cause for the error. Probably a simple fix. Thanks ... Love this forum ...</p> <p>//==================== START Add featured posts on home page ====================<br /> function featured_posts(){</p> <p>if (is_front_page()) {</p> <p>$my_query = new WP_Query('tag=featured&#38;showposts=1');</p> <p>echo '&lt;div id="featured-posts"&gt;';<br /> $feat_class = array();</p> <p>while ($my_query-&gt;have_posts()) : $my_query-&gt;the_post();<br /> $feat_class = array();<br /> // Category for the post queried<br /> foreach ( (array) get_the_category() as $cat )<br /> $feat_class[] = 'category-' . $cat-&gt;slug;<br /> $feat_class = join(" ", $feat_class);<br /> ?&gt;<br /> &lt;div id="featured-&lt;?php the_ID(); ?&gt;" class="&lt;?php echo $feat_class; ?&gt;"&gt;<br /> &lt;?php<br /> $posttitle = '&lt;h4&gt;featured... &lt;a href="';<br /> $posttitle .= get_permalink();<br /> $posttitle .= '" title="';<br /> $posttitle .= __('Permalink to ', 'thematic') . the_title_attribute('echo=0');<br /> $posttitle .= '" rel="bookmark"&gt;';<br /> $posttitle .= get_the_title();<br /> $posttitle .= "&lt;/h4&gt;\n";<br /> echo $posttitle;</p> <p>//get_the_image();<br /> the_excerpt();<br /> ?&gt;</p> <p>&lt;/div&gt;&lt;!-- .post --&gt;<br /> &lt;?php<br /> endwhile;<br /> echo '&lt;/div&gt;';</p> <p>}</p> <p>}<br /> add_action('thematic_abovecontainer','featured_posts');<br /> //==================== END Add featured posts on home page ==================== </p> <p>HERE IS MY HOME PAGE TEMPLATE</p> <p>&lt;?php<br /> /*<br /> Template Name: Home<br /> */<br /> ?&gt;</p> <p>&lt;?php</p> <p> // calling the header.php<br /> get_header();</p> <p> // action hook for placing content above #container<br /> thematic_abovecontainer();</p> <p>?&gt;</p> <p> &lt;div id="container"&gt;</p> <p> &lt;/div&gt;&lt;!-- #container --&gt;</p> <p>&lt;?php </p> <p> // calling footer.php<br /> get_footer();</p> <p>?&gt; </p> floridastyle on "IE 9 not showing CSS and Home link" http://forums.themeshaper.com/topic/ie-9-not-showing-css-and-home-link#post-20624 Sun, 17 Apr 2011 04:24:22 +0000 floridastyle 20624@http://forums.themeshaper.com/ <p>I figured out what the hell I missed in my functions.php to instruct IE. I forgot the 'lt' in the 'if IE' comment. This is the correct call for functions.php</p> <pre><code>function childtheme_ie_style() { ?&gt; &lt;!--[if lt IE]&gt; &lt;link rel=&quot;stylesheet&quot; type=&quot;text/css&quot; href=&quot;http://yoursite.com/wp-content/themes/thematicpowerblog/style.css&quot; /&gt; &lt;![endif]--&gt; &lt;?php } add_action(&#39;wp_head&#39;, &#39;childtheme_ie_style&#39;);</code></pre> floridastyle on "IE 9 not showing CSS and Home link" http://forums.themeshaper.com/topic/ie-9-not-showing-css-and-home-link#post-20623 Sun, 17 Apr 2011 02:18:09 +0000 floridastyle 20623@http://forums.themeshaper.com/ <p>i provided the correct stylesheet in my functions.php file but IE refuses to check it. I need some insight to why IE will not see my child theme? </p> ScottNix on "IE 9 not showing CSS and Home link" http://forums.themeshaper.com/topic/ie-9-not-showing-css-and-home-link#post-20518 Wed, 13 Apr 2011 04:01:58 +0000 ScottNix 20518@http://forums.themeshaper.com/ <p>Interesting..</p> <p>On IE it is pulling a different stylesheet, it's actually the default Thematic one.<br /> <code><br /> &lt;link rel="stylesheet" type="text/css" href="http://oldschoolscholar.com/wp-content/themes/thematic/style.css" /&gt;<br /> </code></p> <p>But on other browsers it is pulling the correct one.<br /> <code><br /> &lt;link rel="stylesheet" type="text/css" href="http://oldschoolscholar.com/wp-content/themes/thematicpowerblog/style.css" /&gt;<br /> </code></p> <p>So that is the issue, but what is causing it is beyond me. Maybe a functions.php modification? </p> floridastyle on "IE 9 not showing CSS and Home link" http://forums.themeshaper.com/topic/ie-9-not-showing-css-and-home-link#post-20513 Wed, 13 Apr 2011 00:58:49 +0000 floridastyle 20513@http://forums.themeshaper.com/ <p>I did the worst thing any of us could do, and that is not test IE. Believe it or not I just upgraded to 3.7.7 from 3.6.8 and made the minor functions.php revisions. Around this time I upgraded IE to 9 and never checked my site against it. When I did my CSS did not show up at all. Only the default Power Blog Theme. Second, the Home link does not show up.</p> <p>I double checked the forums. I double checked my CSS and functions.php file, and I feel I may be looking too hard. Is there a little bird out there who can tell me what the hell I just missed? the site is "http://oldschoolscholar.com . </p> <p>I am ready for my "duh" moment. </p>