Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Tag: Theme http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Thu, 28 May 2015 18:03:59 +0000 wmarkusen on "Changing <title> layout using $doctitle" http://forums.themeshaper.com/topic/changing-lttitlegt-layout-using-doctitle#post-25145 Wed, 01 Feb 2012 19:55:07 +0000 wmarkusen 25145@http://forums.themeshaper.com/ <p>I found your post helpful in something I was trying to figure out. Thank you. </p> helgatheviking on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25102 Mon, 30 Jan 2012 22:47:28 +0000 helgatheviking 25102@http://forums.themeshaper.com/ <p>it is my username at gmail </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25099 Mon, 30 Jan 2012 21:59:51 +0000 asimkhan12 25099@http://forums.themeshaper.com/ <p>Can I have your email so i can contact you for further information and stuff? </p> helgatheviking on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25097 Mon, 30 Jan 2012 21:10:17 +0000 helgatheviking 25097@http://forums.themeshaper.com/ <p>sorry man, i don't totally understand your question, but it sounds like you will want create your own tag.php.... except that i just looked at the code and tag pages appear to all use the same loop (with thumbnails) as the homepage. </p> <p>i just don't know enough about gallery to easily answer... and don't have time to do all your work for you for free. if you are not a developer then you might want to consider hiring one? sometimes it is worth saving the hassle. </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25095 Mon, 30 Jan 2012 20:49:36 +0000 asimkhan12 25095@http://forums.themeshaper.com/ <p>Thanks Thanks million to you. Finally it works properly just like i wanted it. Thank You for you help. </p> <p>I really appreciate your support forum here. However, as I said it was much easier for you people but not for me as I am not a developer just learning by reading guides and so. Anyway Thanks.</p> <p>Lastly, I want to know from where I can re-design and customize these "Tag Post" pages. Just like i want them (Tag Post Pages) similar to the homepage. So whenever any body clicks on a particular tag post it will open just like main page of Gallery theme with related to those tags. I hope I made myself clear. For more info, you can reply. </p> <p>Thanks. :) </p> helgatheviking on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25059 Sat, 28 Jan 2012 00:50:12 +0000 helgatheviking 25059@http://forums.themeshaper.com/ <p>there is plenty of info on google about how to get the tags. it is right in the codex:<br /> <a href="http://codex.wordpress.org/Function_Reference/get_the_tag_list" rel="nofollow">http://codex.wordpress.org/Function_Reference/get_the_tag_list</a></p> <p>but you haven't posted much of anything that would help us help you with gallery. did you try the <a href="http://upthemes.com/forum/" rel="nofollow">http://upthemes.com/forum/</a> forums at all? since they are the ones distributing the theme. </p> <p>assuming that the version available for download is what you are using (which i have no idea if it is b/c i just downloaded it and i don't see Usability and Appreciations in my meta), then my previous suggestion to filter the thematic_postheader_postmeta() does not apply has gallery has remove the default single post and replaced it with its own version. </p> <p>again on the assumption that your gallery is the same as mine:</p> <p>go into functions.php and find the <strong>add_metadata_to_post</strong> function and add a line for your new tags function<br /> <pre><code>// add meta data to the post function add_metadata_to_post( $content ){ $content .= &#39;&lt;ul class=&quot;meta&quot;&gt;&#39;; $content .= add_twitter_to_meta(); $content .= add_designer_to_meta(); $content .= add_weburl_to_meta(); $content .= add_tags_to_meta(); //added this $content .= &#39;&lt;/ul&gt;&#39;; return $content; }</code></pre> <p>then somewhere in functions.php add</p> <pre><code>// add the tags to the meta data function add_tags_to_meta(){ if(get_the_tag_list()) { return get_the_tag_list(&#39;&lt;li class=&quot;post-tags&quot;&gt;Tags: &#39;,&#39;, &#39;,&#39;&lt;/li&gt;&#39;); } }</code></pre> <p>this will produce a tag list. </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25058 Sat, 28 Jan 2012 00:04:40 +0000 asimkhan12 25058@http://forums.themeshaper.com/ <p>it's been three days since i am figuring out this post meta thing but unfortunately no success. </p> helgatheviking on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25017 Tue, 24 Jan 2012 17:20:02 +0000 helgatheviking 25017@http://forums.themeshaper.com/ <p>if chris isn't filtering thematic_postheader_postmeta then you will have to do it yourself. </p> <p>here is an explanation i wrote about filters<br /> <a href="http://forums.themeshaper.com/topic/need-help-understanding-actions-vs-filters-and-changing-post-meta-and-utility#post-22638" rel="nofollow">http://forums.themeshaper.com/topic/need-help-understanding-actions-vs-filters-and-changing-post-meta-and-utility#post-22638</a> </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25007 Sun, 22 Jan 2012 01:24:43 +0000 asimkhan12 25007@http://forums.themeshaper.com/ <p>Also see this screenshot: <a href="http://i41.tinypic.com/igywld.png" rel="nofollow">http://i41.tinypic.com/igywld.png</a></p> <p>Gallery theme built-in have the web-url function which adds the url from the "Add New Post" WP while publishing a post there is a box in which I can put the URL and that will show up here like this. </p> <p>In the same way, i have copy and paste the code with "source" words and changed the original one with "download link". Please check if you can do something magical and make it for tags pages, like, if i add tags while publishing a post the tag pages will show up here instead of source (the duplicated one). I am sorry but I don't know much about the coding stuff. Hope you can help me thanks in advance. :) </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25006 Sun, 22 Jan 2012 01:16:44 +0000 asimkhan12 25006@http://forums.themeshaper.com/ <p>Sorry but no clue is there. </p> <p>the function that i found which creates loops like to show web url is there but how can i customize it for tags? any idea?</p> <p>here's the function:</p> <p>// add the web URL to the meta data<br /> function add_weburl_to_meta(){</p> <p> global $post;</p> <p> if( get_post_meta($post-&gt;ID, 'web-url') )<br /> return '&lt;li class="site-link"&gt;Download link: <a rel="nofollow">ID, 'web-url', $single = true) .'"&gt;' . get_post_meta($post-&gt;ID, 'web-url', $single = true) . '</a>&lt;li class="delicious"&gt;<a>ID, 'web-url', $single = true) . '&amp;' . get_the_title() . '"&gt;Bookmark This (' . get_post_meta($post-&gt;ID, 'web-url', $single = true) . ')</a>'; </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-25005 Sun, 22 Jan 2012 00:03:57 +0000 asimkhan12 25005@http://forums.themeshaper.com/ <p>ok, thanks. Let me try out your suggestions :) </p> helgatheviking on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-24989 Thu, 19 Jan 2012 23:23:14 +0000 helgatheviking 24989@http://forums.themeshaper.com/ <p>not familiar enough w/ gallery to be super helpful to you. if chris wallace created a single.php you might check there. if not he may have filter thematic_postheader_postmeta so look for that in his functions.php. you'll need to add thematic_postfooter_posttags() to it </p> asimkhan12 on "How To Make Tags Pages Apear In Single Post in Gallery Thematic" http://forums.themeshaper.com/topic/how-to-make-tags-pages-apear-in-single-post-in-gallery-thematic#post-24983 Thu, 19 Jan 2012 15:49:01 +0000 asimkhan12 24983@http://forums.themeshaper.com/ <p>Hello, I hope that i will get my answer from this support forum, on customizing Gallery Theme (Thematic). I'm new to thematic themes and don't know much about css and php just do things after reading so its difficult for me to understand and also there is less contribution available at google.</p> <p>My question is; how can i make tags appear on my single post just right under the "Tweet This" button.</p> <p>Please help me out if any one knows how to do or any good reference / guide will be appreciated, thanks. </p> <p>See this screenshot, i want just like this: <a href="http://i41.tinypic.com/23jpl4w.png" rel="nofollow">http://i41.tinypic.com/23jpl4w.png</a> </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24333 Fri, 16 Dec 2011 16:32:59 +0000 TyeNewton 24333@http://forums.themeshaper.com/ <p>Nice, thanks Scott. It makes a lot of sense for this to exist, but I hadn't actually explored it yet! </p> ScottNix on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24332 Fri, 16 Dec 2011 16:18:11 +0000 ScottNix 24332@http://forums.themeshaper.com/ <p>You mentioned you just lost some test content. You may already know, but WordPress has test content you can load that produces a ton of different scenarios. </p> <p><a href="http://codex.wordpress.org/Theme_Unit_Test" rel="nofollow">http://codex.wordpress.org/Theme_Unit_Test</a></p> <p>Helps a ton when making themes, I just mention it because it took me a while to realize how helpful it is when making a theme. ;) </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24331 Fri, 16 Dec 2011 16:07:31 +0000 TyeNewton 24331@http://forums.themeshaper.com/ <p>I remembered just as I went to sleep last night, and put it on my agenda; thanks again Helga. : ) </p> helgatheviking on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24330 Fri, 16 Dec 2011 05:41:32 +0000 helgatheviking 24330@http://forums.themeshaper.com/ <p>palm, meet face. don't forget to mark as resolved. </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24329 Fri, 16 Dec 2011 01:07:43 +0000 TyeNewton 24329@http://forums.themeshaper.com/ <p>KILLS ME! Thanks Scott... I just have absolutely no idea when I would have accidentally removed that (because it must have been there originally for it to have ever worked...right??) I do not remember ever touching that comment section.</p> <p>Thanks again for chiming in, as well, Helga.</p> <p>I'll keep trying these backup plugins, too. I've never had any intention of proceeding without regular backups; I just hadn't found success with one yet. (Please let me know if there's any reason to believe that working locally should break the backup process; this would be important news.)</p> <p>Back in business; thanks again! </p> ScottNix on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24327 Fri, 16 Dec 2011 00:11:53 +0000 ScottNix 24327@http://forums.themeshaper.com/ <p>In your CSS file, you are just missing "Template: thematic".</p> <p>For reference, <a href="http://codex.wordpress.org/Child_Themes#The_required_style.css_file" rel="nofollow">http://codex.wordpress.org/Child_Themes#The_required_style.css_file</a> </p> helgatheviking on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24326 Thu, 15 Dec 2011 23:37:40 +0000 helgatheviking 24326@http://forums.themeshaper.com/ <p>i'm a fan of WP-db manager myself. but whatever you use, backing up is super important.</p> <p>can you install other themes? </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24325 Thu, 15 Dec 2011 22:17:10 +0000 TyeNewton 24325@http://forums.themeshaper.com/ <p>Hey Scott! Alright, I'll send you what I've got... I must admit though, as a designer, it's a little embarrassing to expose this work-in-progress to someone, especially because I'm just tinkering around, and following tutorials and guides, in order to teach myself WP development. You'll probably find my CSS to be very messy (and I wouldn't mind you letting me know, if so.) The layout is so incredibly unfinished; it's just a giant experiment. (Then again, I don't even know if you'll be looking at that.)</p> <p>Anyway, I appreciate you taking a look Scott, thanks!</p> <p>Backing up: You know, I had previously tried a couple different WP backup plugins (trying to solve a previous issue), and I think that might have been one of them... Perhaps not though; I'll look into it. I'm beginning to wonder if there is a compatibility issue with the backup processes these plugins use and the way I have WP setup locally (using MAMP I mean). Does that seem at all plausible? Unfortunately, I know so very little about databases. I suppose I may just be making some silly mistake.</p> <p>I didn't actually lose a heck of a lot, because I had only done some test posting so far... but I did intend to keep the posts, so it's a little unfortunate. </p> ScottNix on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24317 Thu, 15 Dec 2011 05:52:01 +0000 ScottNix 24317@http://forums.themeshaper.com/ <p>That is also a bummer you lost your database content, get "WordPress Database Backup" and set it up to email yourself a copy of the database every week. I know, a little late but for anyone reading this, it is a must. </p> ScottNix on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24316 Thu, 15 Dec 2011 05:48:16 +0000 ScottNix 24316@http://forums.themeshaper.com/ <p>Send me your child theme scott[at]scottnix.com, I am curious and want to test it. ;) </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24315 Thu, 15 Dec 2011 05:31:56 +0000 TyeNewton 24315@http://forums.themeshaper.com/ <p>Thanks for the idea Helga!<br /> I was thinking this was pretty similar to when I tried creating a new child theme with a different name... which didn't show up. Still I gave it a shot - gotta try everything at this point - but yeah, no dice... (I changed the folder name and name in the css comments.)</p> <p>It is interesting to note that this seems to be a child theme issue... All of the themes that remain recognized are not child themes... does that ring any bells for anyone?? </p> helgatheviking on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24314 Thu, 15 Dec 2011 02:29:33 +0000 helgatheviking 24314@http://forums.themeshaper.com/ <p>try renaming the folder? also try renaming the theme name in the style.css </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24309 Wed, 14 Dec 2011 22:32:15 +0000 TyeNewton 24309@http://forums.themeshaper.com/ <p>PS: I just upgraded to WordPress 3.3, since I figured I had nothing to lose, and perhaps it would somehow provide a fix! No dice, of course...</p> <p>Sorry, I realize this is an insanely long initial post; I just want to make sure I'm thorough. I hope y'all have the patience to read through this. Can't say how much I appreciate it! </p> TyeNewton on "Child Theme mysteriously disappeared from "available themes"" http://forums.themeshaper.com/topic/child-theme-mysteriously-disappeared-from-available-themes#post-24308 Wed, 14 Dec 2011 22:30:49 +0000 TyeNewton 24308@http://forums.themeshaper.com/ <p>Hey folks, </p> <p>I've been learning my way around wordpress by building my own child-theme of Thematic. Everything had been working for a while... I went to change the template used by some of the pages (which I had success with in the past), but suddenly only "default template" was showing in the dropdown.</p> <p>I figured out that this was because it had somehow reverted to the TwentyEleven theme, but worse than that: my own custom child-theme was no longer listed under "available themes." (I made absolutely no alterations to the file structure or the comments section of style.css; it is exactly the same as it was when everything was working fine.)</p> <p>The SUPER strange part is that my site was still displaying as if my child-theme was active!! Seriously, WHY THE FACE?! o_0 (This also makes it impossible to know when the problem occurred.)</p> <p>Unfortunately, I tried switching to Thematic, and seeing if that made my child-theme reappear as an option, which didn't work, so now my site looks like Thematic, and I can no longer continue working on other aspects of my custom style.css until this problem is resolved.</p> <p>I cannot provide a link to my site because I'm building it locally, using MAMP.</p> <p>I posted this issue on the WordPress forum a couple weeks ago, where esmi gave me a few recommendations: <a href="http://wordpress.org/support/topic/theme-mysteriously-disappeared-in-available-themes?replies=11" rel="nofollow">http://wordpress.org/support/topic/theme-mysteriously-disappeared-in-available-themes?replies=11</a><br /> Unfortunately, none of them did the trick, and I'm still totally stumped. Perhaps I should have posted it here sooner, but I am now; hopefully someone has some ideas...</p> <p>What I've tried:</p> <p>- I tried creating a brand new child-theme, the same way I did it the first time (which had worked), and it also did not show up.</p> <p>- I tried disabling all plugins, and per esmi's suggestion, I tried resetting the plugins folder by PhpMyAdmin, in order to be certain that they were disabled. (Followed the instructions here: <a href="http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F" rel="nofollow">http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F</a>)</p> <p>- Since then I even tried completely removing all plugins, except for Akismet, which comes built in anyway, and I never activated.</p> <p>- Also per esmi's suggestion, I tried replacing the wp_admin folder with a fresh copy from the WordPress download.</p> <p>- Esmi's final suggestion was to "repair your database," which I didn't know how to do. However, I'm pretty sure this possibility has been ruled out by what I tried next...</p> <p>- As a last ditch effort, I tried backing up my entire site with the EZPZ One Click Backup plugin (recommended here: <a href="http://www.carefulcash.com/the-3-best-backup-solutions-for-a-wordpress-blog/#axzz1g3eOhESy" rel="nofollow">http://www.carefulcash.com/the-3-best-backup-solutions-for-a-wordpress-blog/#axzz1g3eOhESy</a>), reinstalling a fresh wordpress (again locally with MAMP), and restoring the backup. I figured this might not solve anything if there was something corrupt about the database (as esmi implied)... but I ended up with a worse problem: The restoration didn't even work... so now all of my posts and preferences are wiped. I'm lucky to still have the major work I did on my child theme... but of course, I still can't get the theme to show up in the "available themes" panel.</p> <p>In any case, now that my database has been wiped, I don't see how a database repair could solve anything (unless I'm misunderstanding somehow), so I guess I've effectively tried all of esmi's suggestions.</p> <p>Sure hope someone here has some ideas; thanks! </p> lastraw on "Adding a widget to thematic_before()" http://forums.themeshaper.com/topic/adding-a-widget-to-thematic_before#post-23460 Thu, 13 Oct 2011 18:26:38 +0000 lastraw 23460@http://forums.themeshaper.com/ <p>atomhead this might be more basic than what you're asking for but in case it's not<br /> go to Appearance &gt; Widgets and drag and drop to the sidebar you want. </p> ravenousravendesign on "Adding a widget to thematic_before()" http://forums.themeshaper.com/topic/adding-a-widget-to-thematic_before#post-23409 Tue, 11 Oct 2011 01:13:16 +0000 ravenousravendesign 23409@http://forums.themeshaper.com/ <p>You have to learn PHP. Once you can undestand and edit PHP it will be easier for you to know whats going on. I'm not a pro at PHP, but do realize you should have that basic understanding. I copy and paste when I can too. hehe</p> <p>I don't know the answer to your question, but hope these links help out.</p> <p>Thematic Resources<br /> <a href="http://esdev.net/build-wordpress-sites-fast-with-the-thematic-theme-framework/" rel="nofollow">http://esdev.net/build-wordpress-sites-fast-with-the-thematic-theme-framework/</a></p> <p>PHP Resources<br /> <a href="http://www.w3schools.com/php/" rel="nofollow">http://www.w3schools.com/php/</a><br /> <a href="http://www.tizag.com/phpT/" rel="nofollow">http://www.tizag.com/phpT/</a></p> <p>Purchasing a good book on Wordpress helps too. I have this one and find it very useful.<br /> <a href="http://www.amazon.com/Beginning-WordPress-Experts-Voice-Development/dp/1430228954/ref=sr_1_2?ie=UTF8&#38;qid=1318296457&#38;sr=8-2" rel="nofollow">http://www.amazon.com/Beginning-WordPress-Experts-Voice-Development/dp/1430228954/ref=sr_1_2?ie=UTF8&#38;qid=1318296457&#38;sr=8-2</a> </p> atomhead on "Adding a widget to thematic_before()" http://forums.themeshaper.com/topic/adding-a-widget-to-thematic_before#post-23156 Wed, 21 Sep 2011 03:39:25 +0000 atomhead 23156@http://forums.themeshaper.com/ <p>I'm looking for more information on how to add stuff to certain areas in my Thematic theme. I've been searching for information on this and while it very well may be right in front of me I am struggling to understand the documentation on the subject. Though my understanding is improving daily, I'm hoping someone can nudge me along here. I just started learning wordpress, and am a designer by trade with intermediate CSS and HTML knowledge but no programming background.</p> <p>Basically I am looking to add something like a login box into the "thematic_before()" (or _above) hook area, and am wondering how I would go about doing that. My understanding so far is that I would use my child theme's functions.php to insert commands telling it to put stuff there, but I am not sure where to get the code from. Do I look at a widget code and copy paste?</p> <p>Any help is appreciated, even if it's a link to information on widgets/hooks/etc. Thanks, </p>