Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Topic: .slug- selector gone in 0.9.7.7 http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Wed, 27 May 2015 23:48:12 +0000 helgatheviking on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-17226 Tue, 23 Nov 2010 16:40:08 +0000 helgatheviking 17226@http://forums.themeshaper.com/ <p>manuel- they're in the sticky at the top of the forum:</p> <p><a href="http://forums.themeshaper.com/topic/thematic-0976-is-online-important-release-notes" rel="nofollow">http://forums.themeshaper.com/topic/thematic-0976-is-online-important-release-notes</a> </p> Manuel on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-17223 Tue, 23 Nov 2010 11:09:47 +0000 Manuel 17223@http://forums.themeshaper.com/ <blockquote><p>Chris: This should not happen as long as you have define('THEMATIC_COMPATIBLE_BODY_CLASS', true); in your child theme's functions.php. </p></blockquote> <p>I’m sorry, I’m lost. Where am I supposed to read up about those changes? </p> lastraw on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-17047 Tue, 16 Nov 2010 19:21:38 +0000 lastraw 17047@http://forums.themeshaper.com/ <p>Nevermind! dyslexic file name! </p> lastraw on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-17046 Tue, 16 Nov 2010 18:54:26 +0000 lastraw 17046@http://forums.themeshaper.com/ <p>Hi Chris,</p> <p>I added define('THEMATIC_COMPATIBLE_BODY_CLASS', true);<br /> as well as</p> <p>body.slug-home #wrapper {</p> <p>background-image: url(images/home_bkg.jpg);</p> <p> background-repeat: no-repeat;</p> <p>}</p> <p>The background image isn't showing up, at least locally. It's weird, because that's exactly what I used in a recent site that worked fine (both are version 0.9.7.7). I double checked for spelling and file location. </p> <p>I can't send a link at this point.</p> <p>Thanks,<br /> Leslie </p> jzahlaway on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-16474 Wed, 20 Oct 2010 21:16:46 +0000 jzahlaway 16474@http://forums.themeshaper.com/ <p>It wasn't there. It is now, &#38; it fixed the problem. Thanks a bunch! </p> Chris on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-16473 Wed, 20 Oct 2010 21:10:14 +0000 Chris 16473@http://forums.themeshaper.com/ <p>Do you have a link for me?</p> <p>This should not happen as long as you have <code>define(&#39;THEMATIC_COMPATIBLE_BODY_CLASS&#39;, true);</code> in your child theme's functions.php.</p> <p>Chris </p> jzahlaway on ".slug- selector gone in 0.9.7.7" http://forums.themeshaper.com/topic/slug-selector-gone-in-0977#post-16472 Wed, 20 Oct 2010 20:47:23 +0000 jzahlaway 16472@http://forums.themeshaper.com/ <p>I created in WordPress using the Pages tool a page called home1. In Thematic 0.9.7.6, this resulted in the &lt;body&gt; tag including a class of "slug-home1." I applied styles to the "slug-home1" selector.</p> <p>I just upgraded to 0.9.7.7, and the "slug-home1" class no longer shows up in the &lt;body&gt; tag. What gives? </p>