Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Topic: SVN always has the latest, yes? http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Thu, 28 May 2015 17:52:14 +0000 diverge on "SVN always has the latest, yes?" http://forums.themeshaper.com/topic/svn-always-has-the-latest-yes#post-20930 Sat, 30 Apr 2011 15:38:06 +0000 diverge 20930@http://forums.themeshaper.com/ <p>Thank you Chris. I have been, and will continue to use the SVN version with no noted problems so far. I was just wondering why your site listed .9.8, when the SVN version is less than that. I gather then, that the one on you site is an older "stable" version even though it seems to be version numbered higher than what is on GoogleCode.</p> <p>-Jeff </p> Chris on "SVN always has the latest, yes?" http://forums.themeshaper.com/topic/svn-always-has-the-latest-yes#post-20928 Sat, 30 Apr 2011 08:55:36 +0000 Chris 20928@http://forums.themeshaper.com/ <p>Hi Jeff, </p> <p>the SVN version on GoogleCode is always the latest version, but may contain experimental code that could break existing child themes. And the current SVN copy will do that for sure.</p> <p>The versions hosted on Thematic4You are older, but can considered as stable.</p> <p>Chris </p> diverge on "SVN always has the latest, yes?" http://forums.themeshaper.com/topic/svn-always-has-the-latest-yes#post-20927 Sat, 30 Apr 2011 04:06:11 +0000 diverge 20927@http://forums.themeshaper.com/ <p>Wondering if there is a typo somewhere ...</p> <p>Helga, the link you provided in <a href="http://developing.thematic4you.com/thematic-development-release/">this virus thread</a> states 0.9.8 as a version, yet what comes out of the SVN is 0.9.7.8 (rev 765). The link you provided has rev 756. </p> <p>I should assume the latest is in the SVN and it's just a typo somewhere?</p> <p>-Jeff </p>