Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Topic: Unable to style added subsidiaries in footer http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Mon, 25 May 2015 05:22:36 +0000 em hr on "Unable to style added subsidiaries in footer" http://forums.themeshaper.com/topic/unable-to-style-added-subsidiaries-in-footer#post-27734 Sat, 15 Dec 2012 18:09:00 +0000 em hr 27734@http://forums.themeshaper.com/ <p>Please <a href="http://forums.themeshaper.com/topic/please-read-this-before-adding-new-topics-thematic-has-moved"> read this</a> and come to then new <a href="http://thematictheme.com/forums/">ThematicTheme Forums</a> for support. </p> PitaMaria on "Unable to style added subsidiaries in footer" http://forums.themeshaper.com/topic/unable-to-style-added-subsidiaries-in-footer#post-27676 Mon, 19 Nov 2012 00:17:21 +0000 PitaMaria 27676@http://forums.themeshaper.com/ <p>On my testing page at <a href="http://andycampbellcreative.com/Watermark/" rel="nofollow">http://andycampbellcreative.com/Watermark/</a> I've successfully added two new widgetized areas to my footer #subsidiary via the code below. Problem is, any new styling I specify in my CSS is being ignored, and I suspect it's because of a problem with how this code defines my two new divs #4th-subsidiary-aside and #5th-subsidiary-aside ...</p> <pre><code>// Adding 4th and 5th subsidiary widgetized areas to the footer function add_4th_subsidiary_aside($content) { $content[&#39;4th Subsidiary Aside&#39;] = array( &#39;admin_menu_order&#39; =&gt; 510, &#39;args&#39; =&gt; array ( &#39;name&#39; =&gt; &#39;4th Subsidiary Aside&#39;, &#39;id&#39; =&gt; &#39;4th-subsidiary-aside&#39;, &#39;description&#39; =&gt; __(&#39;The 4th widget area in the footer.&#39;, &#39;thematic&#39;), &#39;before_widget&#39; =&gt; thematic_before_widget(), &#39;after_widget&#39; =&gt; thematic_after_widget(), &#39;before_title&#39; =&gt; thematic_before_title(), &#39;after_title&#39; =&gt; thematic_after_title(), ), &#39;action_hook&#39; =&gt; &#39;widget_area_subsidiaries&#39;, &#39;function&#39; =&gt; &#39;thematic_4th_subsidiary_aside&#39;, &#39;priority&#39; =&gt; 75, ); return $content; } add_filter(&#39;thematic_widgetized_areas&#39;, &#39;add_4th_subsidiary_aside&#39;); // Define the 4th Subsidiary Aside function thematic_4th_subsidiary_aside() { if (is_active_sidebar(&#39;4th-subsidiary-aside&#39;)) { echo thematic_before_widget_area(&#39;4th-subsidiary-aside&#39;); dynamic_sidebar(&#39;4th-subsidiary-aside&#39;); echo thematic_after_widget_area(&#39;4th-subsidiary-aside&#39;); } } function add_5th_subsidiary_aside($content) { $content[&#39;5th Subsidiary Aside&#39;] = array( &#39;admin_menu_order&#39; =&gt; 520, &#39;args&#39; =&gt; array ( &#39;name&#39; =&gt; &#39;5th Subsidiary Aside&#39;, &#39;id&#39; =&gt; &#39;5th-subsidiary-aside&#39;, &#39;description&#39; =&gt; __(&#39;The 5th widget area in the footer.&#39;, &#39;thematic&#39;), &#39;before_widget&#39; =&gt; thematic_before_widget(), &#39;after_widget&#39; =&gt; thematic_after_widget(), &#39;before_title&#39; =&gt; thematic_before_title(), &#39;after_title&#39; =&gt; thematic_after_title(), ), &#39;action_hook&#39; =&gt; &#39;widget_area_subsidiaries&#39;, &#39;function&#39; =&gt; &#39;thematic_5th_subsidiary_aside&#39;, &#39;priority&#39; =&gt; 79, ); return $content; } add_filter(&#39;thematic_widgetized_areas&#39;, &#39;add_5th_subsidiary_aside&#39;); // Define the 5th Subsidiary Aside function thematic_5th_subsidiary_aside() { if (is_active_sidebar(&#39;5th-subsidiary-aside&#39;)) { echo thematic_before_widget_area(&#39;5th-subsidiary-aside&#39;); dynamic_sidebar(&#39;5th-subsidiary-aside&#39;); echo thematic_after_widget_area(&#39;5th-subsidiary-aside&#39;); } }</code></pre> <p>No matter what styling I add to #4th-subsidiary-aside or #5th-subsidiary-aside nothing sticks. I've read everything I can find on the mater here in the forums (i.e. <a href="http://forums.themeshaper.com/topic/how-can-i-add-multiple-subsidiaries," rel="nofollow">http://forums.themeshaper.com/topic/how-can-i-add-multiple-subsidiaries,</a> <a href="http://forums.themeshaper.com/topic/something-new-bout-widgetized-areas" rel="nofollow">http://forums.themeshaper.com/topic/something-new-bout-widgetized-areas</a> and <a href="http://forums.themeshaper.com/topic/can-i-make-a-5-column-subsidiary-widget" rel="nofollow">http://forums.themeshaper.com/topic/can-i-make-a-5-column-subsidiary-widget</a>) but couldn't resolve my issue(s). Any help you fine folks could give me would be greatly appreciated. Thanks in advance. </p>