Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Warning: Cannot modify header information - headers already sent by (output started at /home/themes/public_html/forums/bb-includes/db-mysql.php:12) in /home/themes/public_html/forums/my-templates/kakumei-variant/rss2.php on line 1
ThemeShaper Forums Topic: using SSL http://forums.themeshaper.com/ Help In Shaping WordPress Themes en Sat, 23 May 2015 05:46:28 +0000 petergus on "using SSL" http://forums.themeshaper.com/topic/using-ssl#post-22997 Wed, 07 Sep 2011 04:36:44 +0000 petergus 22997@http://forums.themeshaper.com/ <p>totally unrelated but thought id ask since you have experience...<br /> um using yoast seo and the titles just wont rewrite, they show like "productname | " (leaving out the site domain title)... confused </p> petergus on "using SSL" http://forums.themeshaper.com/topic/using-ssl#post-22995 Wed, 07 Sep 2011 04:30:17 +0000 petergus 22995@http://forums.themeshaper.com/ <p>ya, its proving a pain, but ive narrowed it down the "share this" plugin, all the rest are rewiting to https fine now with WP HTTPS plugin.</p> <p>any suggestions for a better e-commerce plugin? im all open after this one (my first e-com in WP) hehe :D </p> Chris on "using SSL" http://forums.themeshaper.com/topic/using-ssl#post-22985 Tue, 06 Sep 2011 14:32:03 +0000 Chris 22985@http://forums.themeshaper.com/ <p>Hi,</p> <p>I worked on a couple of projects dealing with wp e-commerce. This plugin is a terrible beast overloading everything with tons of scripts.</p> <p>The only way to tame it, is to unload all actions called by the beast and to load the actions when needed. A custom template won't help 'cause the Plugin uses the wp_head action hook to load the scripts. You could remove wp_head except of the e-commerce pages, but in this case you have to manually add scripts from other Plugins that use this action hook.</p> <p>Chris </p> petergus on "using SSL" http://forums.themeshaper.com/topic/using-ssl#post-22981 Mon, 05 Sep 2011 19:32:59 +0000 petergus 22981@http://forums.themeshaper.com/ <p>Im triyng to get this working with wp e-commerce and SSL<br /> the issue now is if i force ssl and https on the checkout page there is alot of stuff loading from off side that is not https, lots of plugins (that are even hidden), etc.</p> <p>i thought a fix would be to create a totally custom template for that and get ride of the header calls and all that stuff....but then id be losing alot of functionality.</p> <p>anyway, does someone know of an easier way to do this???</p> <p>thanks for any ideas!! </p>