ThemeShaper Forums » Thematic

404 Page Not Correct

(4 posts)
  • Started 11 years ago by crynyd
  • Latest reply from crynyd
  • This topic is resolved

Tags:

  1. crynyd
    Member

    Hi everyone,

    I'm working on a site using Thematic and I'm curious to see if anyone would know why, when a 404 error occurs, the wrong page is displayed. As an example:

    http://www.purduebcm.org/not_really_here

    I get the title bar "Page Not Found" but nothing in the body of the page other than a categories widget. The widget settings are such that this category widget only appears at the bottom of an index page, if that's any help.

    Thanks!

    Posted 11 years ago #
  2. crynyd
    Member

    I'm about to consider this resolved as far as Thematic is concerned, because I think my problem might be persistent across themes.

    Posted 11 years ago #
  3. Hi,

    the markup in the source view looks pretty strange. Seems as if the index.php is loaded instead of 404.php.

    If it is persistent across other themes ... could you please disable all plugins?!

    Chris

    Posted 11 years ago #
  4. crynyd
    Member

    I know I should've done that first, but since several of my plugins are handling access control and the like, I was wary of doing so. However, it looks like disabling the Private Files plugin un-breaks it.

    Thanks, and sorry. I'll see if I can either tweak the plugin or live without it.

    Posted 11 years ago #

RSS feed for this topic

Reply

You must log in to post.