Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
Adding slideshows to gallery child theme « ThemeShaper Forums

ThemeShaper Forums » ThemeShaper WordPress Themes

[closed]

Adding slideshows to gallery child theme

(1 post)
  • Started 3 years ago by marcie73
  • This topic is not resolved
  1. marcie73
    Member

    Hello to everyone,
    I'm new to wordpress and I'm not confident with php, therfore I need some help.
    I'm trying to use the gallery theme (chid of thematic) to build up my portfolio. Since I need to have multiple images attached to my posts I would like to add a slideshow (for each post), showing up where the full-image custom field is now set.
    I looked up between several types of slideshows and I found one, powered by jQuery Cycle, allowing to create multiple slideshows, as I need. This can be seen at:
    http://wordpress.org/extend/plugins/meteor-slides/
    At the moment the custom field in the gallery post setting called "Path to Full-Size Image (500x375)" accepts only path to single image. Is there any possibility to set the gallery instead of a image? I tried putting the short code as value (example: [meteor_slideshow slideshow="myworks"] but of course it didn't work.
    Hope someone could help me with this! thanks a lot. Marzia

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183