ThemeShaper Forums » Thematic

[closed]

All readers work except IE Help!

(4 posts)
  • Started 9 years ago by soren
  • Latest reply from soren
  • This topic is not resolved

Tags:

  1. Hello!

    I need som help here, don't know what I can do to fix this.
    If a visitor use Firefox or Safari everything looks fine, but when IE8 is used the site loose the sidebar at right and everything else moves to the leftside without margin!

    What is going on?

    Soren

    http://www.digitalworkflow.se/wordpress/

    Posted 9 years ago #
  2. blueblue
    Member

    i got the same problem in ie too, my header jumps in ie8, i tried using the windows developer add on , and unchecked clear:both in my #access and it fixes the problem , but how do i implement it in my css?

    www.blue2x.com

    Posted 9 years ago #
  3. blueblue
    Member

    Hope this helps, try creating a css specific for internet explorer, i followed this one >

    http://www.catswhocode.com/blog/thematic-wordpress-theme-toolbox-10-extremely-useful-hooks

    >> add internet explorer stylesheet

    Posted 9 years ago #
  4. blueblue,
    Thanks! But I have gone back to an earlier database backup that is working. I try to find what went wrong by putting in little by little. It might be an plugin that made IE go havoc on my site...

    I am on Mac so I did not see it happen until a visitor called me

    Soren

    Posted 9 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.