Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
Cannot get Featured Image and Excerpt to Show « ThemeShaper Forums

ThemeShaper Forums » Thematic

[closed]

Cannot get Featured Image and Excerpt to Show

(1 post)
  • Started 4 years ago by revolve
  • This topic is resolved
  1. revolve
    Member

    I'm very new to coding, but am slowly grinding through the code and building a fairly decent site.

    The thread that I can't seem to find in the Themeshaper forums here has to do with excerpts and featured image. When I make a post, the featured image does not show, and neither does the excerpt.

    I'm working off my local server, does that have to do with it?

    How can I make it so that I get the preview excerpt, and featured image instead of the full (long long) post showing?

    I like this site, this is what I'm going for: http://documentaryfilms.ca/

    Thank you,
    Stephan

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183