ThemeShaper Forums » Thematic

[closed]

Can't change image link, keeps reverting.

(2 posts)
  • Started 2 years ago by scott_see
  • Latest reply from Eve
  • This topic is not resolved
  1. [caption id="attachment_265" align="alignnone" width="300" caption="Take a Video Tour of Many of Our Houses"]<a title="Video Tours" href="http://www.jlscolumbiagorge.com/sample-page/youtubescreenshot-614px/" rel="attachment wp-att-265"><img class="size-medium wp-image-265 " title="Take a Video Tour of Many of Our Houses" src="http://www.jlscolumbiagorge.com/wp-content/uploads/YouTubeScreenshot-614px-300x182.jpg" alt="Take a Video Tour of Many of Our Houses" width="300" height="182" /></a>[/caption]

    I'm using Thematic theme with TinyMCE editor. I want to link this image to a page, but every time I change the link URL, it reverts back to what you see above. I try clicking on the image and editing the Link URL. I try clicking on the link icon in the editor. Nothing sticks. Something is forcing the Link URL to revert back to the default.

    How do I override this? It shouldn't be this difficult to link an image to what you want to. Even if I edit it in HTML view, the <a href code reverts back. I'm really stuck here.

    The site is http://www.jlscolumbiagorge.com/
    I'm trying to link to http://www.jlscolumbiagorge.com/video-tours/

    Posted 2 years ago #
  2. Eve
    Member

    Same issue here. Theme is Newsprint, using default editor. I am admin.
    If I come up with an answer, I'll post it.

    Posted 2 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.