ThemeShaper Forums » Thematic

[closed]

Can't post topic

(4 posts)
  • Started 3 years ago by McSalty
  • Latest reply from McSalty
  • This topic is not resolved

Tags:

  1. Sorry, this is a test. I've been trying to post my other topic for ten minutes, and I keep getting "Topic not found" when I submit.

    Posted 3 years ago #
  2. Ok, that works, and now I look like an idiot haha. Any idea why can't I post my other topic?

    When I click submit, it redirects me to "http://forums.themeshaper.com/topic/#post-16772" which says

    Topic not found.

    Back to ThemeShaper Forums.

    Posted 3 years ago #
  3. I've tried changing the title and tags, so clearly it's a problem with the way I've formatted my content. I just tried posting it in this thread as well and it didn't show up, I'm going to post it block by block to find the offending line. Here we go:

    I'm currently designing a heavily-customized child theme for thematic for a website with information about restaurants. I'm doing a 3 box layout, similar to this theme's home page:

    Posted 3 years ago #
  4. Ok, I found the "offending line". I was linking to a woothemes demo as an example of the layout I want to achieve, which I guess isn't allowed. (Personally I think there are better ways to prevent linking to outside sites than to just delete the user's post without so much as an error message.)

    Feel free to close this topic now, but hopefully this helps someone in the future who's having the same error.

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.