ThemeShaper Forums » Thematic

Comments option not displaying on Pages

(6 posts)
  • Started 5 years ago by crowen
  • Latest reply from Chris
  • This topic is not resolved
  1. crowen
    Member

    Hi, I was wondering how can I fix the problem with comments on Pages, I can't turn them on even if I checked the box in the setting.

    How can I turn them on for pages?

    Thanks for your help.

    Posted 5 years ago #
  2. Hey,

    edit the page .. add a custom field 'comments' with the value 'comments'.

    Cheers,

    Chris

    Posted 5 years ago #
  3. Sandraniubo
    Member

    Hi!, i was wondering how to not show on screen "comments closed", wich php file do i have to modify, ore can i do it throw .css

    thanks all!

    Posted 5 years ago #
  4. Hey Sandra,

    we got a change request for entry-meta and entry-utility. Let me work on this then it'll be easier for you using plain CSS.

    Cheers,

    Chris

    Posted 5 years ago #
  5. crowen
    Member

    great, thanks for the help, it works

    Posted 5 years ago #
  6. Hey Sandra,

    if you checkout the latest version from the SVN you're able to remove 'Comments closed' by setting .comments-closed-link {display:none;}.

    Cheers,

    Chris

    Posted 5 years ago #

RSS feed for this topic

Reply

You must log in to post.