ThemeShaper Forums » Thematic

[closed]

Container div shifts upward

(3 posts)
  • Started 9 years ago by oakview
  • Latest reply from oakview
  • This topic is resolved
  1. oakview
    Member

    I need your help finding the cause of a 1 or 2 pixel shift of the container div upward, I think. Using Firebug and Web Developer and I'm totally perplexed.

    There is a small, unwanted gap between the bottom border of the menu and the top of the container when viewing any page except the Subscribe page. Toggle between the Home and Subscribe pages and you'll see what I mean (Subscribe is only accessible via the button). Any help locating the cause would be greatly appreciated. The theme is a modified child theme, widened to 1000 pixels and also has the menu replaced with a sliding door style one.

    Site: Tile Monthly

    Posted 9 years ago #
  2. Give this a try and see if it helps:

    #access .current_page_item a {padding-bottom:4px;}

    -Gene

    Posted 9 years ago #
  3. oakview
    Member

    You're a saint! I never thought to look at the links. After your suggestion, it dawned on me that none of the nav buttons were active when the container was in the correct position, thus the correct positioning.

    Thank you, and this supportive forum group. One of the reasons I like Thematic is the active interest and help. Hope you guys are around for a long time. Saved me some more hair loss... LOL :)

    Posted 9 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.