ThemeShaper Forums » Thematic

[closed]

Continual problem with plugin, thematic & IE

(2 posts)
  • Started 3 years ago by MatthewRuddy
  • Latest reply from MatthewRuddy
  • This topic is not resolved
  1. Hi. I have had ongoing issues getting my plugin the Easing Slider to work correctly with Thematic and other similar themes. Having made some progress we managed to get the slider working in all browsers except Internet Explorer. I really don't have a clue why & I'm clueless on what to do to correct this problem. It's starting to concern me as quite a few people have started emailing me with the exact same problem with themes such as 'Wallow' & 'veryplaintxt', etc.

    The problem is that on IE8 the slider is loading but then fading into a white background, rather than the images. Here is a test blog I set up demonstrating the problem:

    www.matthewruddy.com/test1

    Judging by all of these themes it seems to be an ongoing issue with themes that load their own scripts (such as the dropdown menus in Thematic & veryplaintxt). I would really appreciate if someone with better jQuery & Javascript knowledge could take a look at the plugin & see if they can come up with any solution.

    You can download the plugin here:

    http://downloads.wordpress.org/plugin/easing-slider.1.0.3.zip.

    Regards,
    Matthew.

    Posted 3 years ago #
  2. Anyone have any ideas? I would really appreciate some help finding a solution to this problem. Any insight is greatly appreciated.

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.