ThemeShaper Forums » Thematic

[closed]

Drop down menu scrunched all of a sudden

(6 posts)
  • Started 3 years ago by joshuaiz
  • Latest reply from joshuaiz
  • This topic is resolved
  1. joshuaiz
    Member

    Hi,

    My dropdown menus used to extend wider than the text of the menu items, but now they are all scrunched an the text often is on two lines.

    It's not something in the CSS as I uploaded an older saved CSS file and the problem persists.

    Here is the link:

    http://www.vizualrecords.com/

    Go to 'Store' menu item to see dropdowns.

    Any ideas on how to fix this? It was working as it should until today...

    Thanks!

    *And yes, I was inspired by the main Themeshaper site as this was how I learned to make a custom theme :)

    Posted 3 years ago #
  2. Hi,

    the superfish scripts don't work .. can you remember the last plugin / script you installed?

    Chris

    Posted 3 years ago #
  3. joshuaiz
    Member

    Hi Chris,

    The only thing I installed was MailChimp which I have since deleted but that didn't help.

    I also updated Contact form 7 and Exclude Pages, but I tried de-activating them and nothing changed.

    I'm backing up what I have now, then going back to the wordpress folder I had before I made any changes or updates 6 days ago and will make the appropriate changes from there unless there is something else that may be causing this.

    Thanks

    Posted 3 years ago #
  4. joshuaiz
    Member

    I figured it out - it was custom embed code from MailChimp in an aside widget.

    Fixed now.

    J

    Posted 3 years ago #
  5. Good to hear. But something else went wrong, getting a fatal error now.

    Chris

    Posted 3 years ago #
  6. joshuaiz
    Member

    Hi Chris,

    Yeah sometimes the widgets get all wonky on me and the text disappears or it pushes the text from one widget to another one without me doing anything. Doesn't happen often but once in a while and it is totally unpredictable. Don't really know why it does this.

    So, I was copying over a backup from earlier today to fix it and my FTP program froze. It's copying over again now and everything should be working soon.

    j

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.