ThemeShaper Forums » ThemeShaper WordPress Themes

Featured Site

(4 posts)
  • Started 9 years ago by mmcwatters
  • Latest reply from jrobben
  • This topic is not resolved

Tags:

  1. Okay, I'm not a programmer, but I have customized thems in the past.

    But this Featured theme has me completely stumped. I liked the way it looked on the theme site: http://themeshaper.com/thematic-feature-site/

    But what I have in NO way resembles it. No search at the top of the page, no recent items in the left column, no featured article in the main header.

    See this: www.szadravec.com/blog/

    Am I an idiot, or is there something wrong with what I'm doing? Is there any kind of documentation for this theme?

    I'm guessing I just wasted $16.

    Posted 9 years ago #
  2. Hi mmcwaters-

    Im not familiar with that theme as I have not yet purchased it. I doubt that you wasted your money and you're definitely not an idiot. These things can be bewildering sometimes. Try looking at these discussions.

    http://forums.themeshaper.com/topic/thematic-feature-site-css-install
    http://forums.themeshaper.com/tags/feature-site

    Hopefully you'll find some answers there if not come on back and ask more questions ;)

    -Gene

    Posted 9 years ago #
  3. Thanks, Gene. Very helpful. I'll look into it.

    Posted 9 years ago #
  4. Looking at your style.css file and your site, you are using the Power blog childtheme template, not the feature site template.

    Posted 9 years ago #

RSS feed for this topic

Reply

You must log in to post.