ThemeShaper Forums » Thematic

[closed]

Gallery Child Theme - thumbnail slide effect not working

(9 posts)
  • Started 5 years ago by saltpeter
  • Latest reply from wetryhard
  • This topic is resolved
  1. saltpeter
    Member

    I thought I'd ask here about Chris Wallace's new Gallery theme for video. The gallery thumbnails on the demo site slide up to reveal the post title when moused over however I haven't been able to get this to work on my site. Any ideas of

    Gallery demo: http://www.chris-wallace.com/gallery/

    My site: http://wreckandsalvage.com

    Posted 5 years ago #
  2. saltpeter
    Member

  3. Sorry .. haven't seen this one .. ok .. working on it.

    Posted 5 years ago #
  4. Please send an email to chris (at) wupperpiraten (dot) de

    Will send you a fixed functions.php. Posting the changes here would be too much.

    In addition I'll send the new version over to Chris Wallace.

    Chris

    Posted 5 years ago #
  5. Saltpeter, I was looking at your site, and saw that you got it the text.pop.up when moused over work! - how did you do?

    I really want to know

    / Hans

    Posted 5 years ago #
  6. rooter1204
    Member

    hi chris, i have the same problems at my site, can you help check it out?
    http://www.allfavicon.com

    i have checked both js are located in the file directory

    Posted 3 years ago #
  7. wetryhard
    Member

    Same problem.
    www.picperclick.com
    please help

    Posted 3 years ago #
  8. wetryhard
    Member


RSS feed for this topic

Topic Closed

This topic has been closed to new replies.