ThemeShaper Forums » Power Blog

[closed]

Gallery layout issue

(6 posts)
  • Started 10 years ago by niri
  • Latest reply from xxxevilgrinxxx
  1. I'm using Power Blog theme with Thematic currently on my site and I just posted an image gallery in it for the first time today. I chose to have the thumbnails in 3 rows but for some reason it's wrapping. This happens if I choose 2 rows, 4 row etc. Choosing 2 rows it actually stacks all the thumbnails on top of each other individually.

    http://www.niri.us/2009/would-you-hire-these-people/

    Any ideas?

    Posted 10 years ago #
  2. Hi,

    please install Justin Tadlock's Cleaner Gallery. This will create valid XHTML output for the WordPress Gallery and add some extensions.

    This will fix the bug immediately. The "3 columns" display nicely without wrapping in Thematic Powerblog.

    Cheers,

    Chris

    Posted 10 years ago #
  3. Thanks Chris,

    That solved the Gallery formatting issue. Thanks!

    Is this xHTML issue within Wordpress or Thematic/Power Blog?

    Posted 10 years ago #
  4. This is a WordPress issue that should be resolved with v2.8.

    Seems as if I need to send a patch to the DEV team 'cause it's still an issue with the current beta.

    Cheers,

    Chris

    Posted 10 years ago #
  5. amygail
    Member

    Ahhh -Thanks.
    Justin to the rescue again.
    And yeah Chris, I've had the same problem with RC1..

    Posted 10 years ago #
  6. thanks so much for this, it answers the very question I was looking to have answered :)

    Posted 10 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.