ThemeShaper Forums » Thematic

[closed]

Guys Need Help

(7 posts)
  • Started 4 years ago by blueblue
  • Latest reply from em hr
  • This topic is not resolved
  1. blueblue
    Member

    Hi guys, i need to ask a few questions , hope someone can help me out.

    1.)On every page or post and below the navigation bar , i want to a rectangle google image ad so that its seen in every page, and when reading individual posts, it will appear before the post title. Just like my friends website below :

    http://fireworkszone.com/

    Where do i place the adsense code ?

    2.) On my blog, logo margin to the top, and to the navbar is a bit uneven, how do i resize it equally? I also wanted to remove the padding below the navbar, and the navbar sorta streches out to the sides.

    3.) On the widgets on my sidebar, i want to change the color , for example Links, from dark gray to white , so that it would visible, how do i do this?

    Thanks for your help guys

    Posted 4 years ago #
  2. Hi blueblue-

    I'm not seeing how your question or the markup of your site has anything to do with the thematic theme framework. If you have any questions about Thematic and how to use it feel free to ask and I'll do my best to answer them.

    -Gene

    Posted 4 years ago #
  3. blueblue
    Member

    heres my site btw, i forgot to post it, http://www.blog.blue2x.com

    Posted 4 years ago #
  4. Thanks, I thought I was missing something there.

    1. Add something like this to your functions.php:

    function my_adsense(){
      if (is_page() || is_single()) { ?>
     	Your adsense code here with html markup
      <?php }
    }
    add_action('thematic_navigation_above', 'my_adsense',1);
    add_action('thematic_abovepagetop', 'my_adsense');

    2. I'm not seeing any padding below the nav only a 7px border-bottom on the #header div. So i'm not sure what to suggest you do.
    Here something to balance the padding around the #branding div:

    #branding {padding:44px 0;}

    3. Side bar text color fixes:

    .main-aside h3 {color:#fff;}
    .aside ul ul li {color:#C1DDED;}

    Try the firebug plugin with firefox . It makes troubleshooting CSS a breeze.

    -Gene

    Posted 4 years ago #
  5. blueblue
    Member

    hi, the code on number 1 doesnt appear to work

    Posted 4 years ago #
  6. did you put the start <?php and end ?>

    sometimes it is the simple things. :-)

    Posted 4 years ago #
  7. blueblue-

    In my testing the code example I gave in #1 works fine by my testing, displaying on pages and single posts. Maybe I missed something in your original request?

    -Gene

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.