Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
header and main divs are not aligned « ThemeShaper Forums

ThemeShaper Forums » Thematic

[closed]

header and main divs are not aligned

(1 post)
  • Started 4 years ago by krackpot
  • This topic is not resolved
  1. krackpot
    Member

    I've run into a problem while designing my page with Thematic.

    The two divs, "header" and "main" seem to be off by 1px. Either the header is fine and the main is off, or vice versa.

    I don't know if this is just a CSS problem or a browser issue, but I've spent a few hours trying to track down the cause of it without success.

    Anyone know a fix to this problem? (I discovered it by drawing a border-left and border-right on both of the divs in question)

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183