ThemeShaper Forums » Thematic

Header problem

(7 posts)
  • Started 11 years ago by Cedric
  • Latest reply from Chris
  • This topic is not resolved
  1. Cedric
    Member

    Hi,

    I am very new in this, would like to seek for help regarding the current theme (Second to none)that i am using now. On the main page, the alignment looks quite good but when goes to archives page the header overlap the titles which look like this http://cedricchanstudio.com/blog/?m=200907 . Please advice. Thanks in advance and very much appreciated.

    Cedric

    Posted 11 years ago #
  2. amygail
    Member

    hi Cedric.
    For starters -you have a few css errors.
    Install Firebug or the Web Developers toolbar (for firefox)and or
    use this http://jigsaw.w3.org/css-validator/ to help you find and correct css errors

    This may (or may not) solve this problem - but at the very least, it will help you solve other problems.

    Posted 11 years ago #
  3. Cedric
    Member

    Thanks Amygail, the link you gave is powerful though it looks complicated to me. :)

    Posted 11 years ago #
  4. amygail
    Member

    Cedric - in my experience, the combo of Firefox and the web developers toolbar is the easiest to start with.

    https://addons.mozilla.org/en-US/firefox/addon/60

    It will help you find the little css errors that can break your site. It will help you with a lot of other issues as well.

    Posted 11 years ago #
  5. Cedric
    Member

    Thanks amygail, will try it soon and was thinking about the header problem, if i put the flash banner with same table(if they have) with the Logo on top, will it solve, at least one of the problems? Please advice. Thanks again.

    Posted 11 years ago #
  6. amygail
    Member

    To be honest - this isn't an issue I've worked through..

    these threads may be helpful

    http://forums.themeshaper.com/topic/adding-flash-to-header#post-4355

    http://forums.themeshaper.com/topic/flash-swf-as-header-in-thematic#post-3067

    Posted 11 years ago #
  7. .. and .. please stop using tables :)

    Posted 11 years ago #

RSS feed for this topic

Reply

You must log in to post.