ThemeShaper Forums » Thematic

[Help!] wp-thread-comment - AJAX comment problem AGAIN!

(12 posts)
  • Started 5 years ago by chen
  • Latest reply from Chris
  • This topic is resolved
  1. Dear Ian,

    Thanks for the great Thematic, I tested it and I fell in love at once!
    However, the plugin:[Wordpress Thread Comment] cannot fully work when activated AJAX comment. And also does not work with the default Thematic since I've tested it.

    Problem number two, I use my own child theme for my site, but since I copy the functions.php from another child theme of your:Junction, then, my tags and categories link seems stuck with the first filter result, sidebar and footer did not render out!

    Please try test with the two problem I mentioned above, the tag/categories and AJAX comment plugin, you will see what I am talking about.(sorry for my half decent English :P )
    http://rockbunch.com

    I am so eager to learn from you, please help!!!

    Posted 5 years ago #
  2. Any one?? Please help!!

    Posted 5 years ago #
  3. Not just Ian, any one is capable of helping me out ??

    Posted 5 years ago #
  4. Hi,
    will check that tomorrow.

    Cheers,

    Chris

    Posted 5 years ago #
  5. .. working here .. disable all of your plugins except WP Thread Comment and see if it's working. If yes .. enable one plugin .. test again .. enable the next plugin ... and so on.

    Cheers,

    Chris

    Posted 5 years ago #
  6. Chris, it doesn't work here,
    Check this link to tag:
    http://rockbunch.com/tag/2002

    It doesn't render the sidebar, and, it only shows one result which I had more than one.

    Problem #2:
    Wp-thread comment does not work with thematic, I have check.

    Do you need a password and account to my wordpress to my site?
    I can PM you, please advice!!

    Posted 5 years ago #
  7. Please I can pay you by paypal if you can help me solve this problem! I think you haven't understand my problem well, pls look at them below. Thanks in advance!

    Bug #1: WP-thread-comment is not working when activate AJAX option.
    Bug #2: Click on tags, not showing sidebar, and only has ONE RESULT! Which apparently had about FIVE entries using that tag!

    Can and one help out?!

    Posted 5 years ago #
  8. .. let's start with the second problem which might be a problem within your child theme .. please zip your child theme and email it to chris (at) wupperpiraten (dot) de

    Cheers,

    Chris<

    Posted 5 years ago #
  9. Dear Chris

    Hows the progress?

    Posted 5 years ago #
  10. Hi Bryan,

    the revised version is on its way to you. Fixed it in less than a minute 'cause I got an error message while opening a tag page. Seems as if your server is suppressing php error messages.

    Cheers,

    Chris

    Posted 5 years ago #
  11. Dear Chris,

    You are one hell of a genius!!!!
    How can I buy you a cup of coffee!?

    Thanks for your help!!!!!

    Posted 5 years ago #
  12. .. thanks .. will integrate a 'Buy me a Coffee' and a 'Buy me a Beer' button on my blog tomorrow :-)

    Cheers,

    Chris

    .. but now it's time for some beer in my favorite pub

    Posted 5 years ago #

RSS feed for this topic

Reply

You must log in to post.