ThemeShaper Forums » Thematic

[closed]

Hide comment form does not work

(3 posts)
  • Started 3 years ago by Chris Kojak
  • Latest reply from Chris Kojak
  • This topic is resolved
  1. Chris Kojak
    Member

    Hi,

    the backend offers the discuss-option "Allow visitors to comment". I have not chosen the option. The form and the comments are still displayed.
    Look at this: http://cms.max-equitymarketing.de/sind-weblogs-moglichkeit-innovative-ir/#more-1

    What is the error? I think the bug is in the default comments.php or the default functions.php.

    Thanks a lot.
    CK

    Posted 3 years ago #
  2. middlesister
    Member

    Are you sure this is a thematic issue? In wordpress, the settings you give individual posts trumps the general settings in Settings->Discussion. If your individual posts have comments allowed, the comments form will be displayed anyway.

    Posted 3 years ago #
  3. Chris Kojak
    Member

    OK. I found the "bug". It was a setting in wordpress. "Allow comments" function was unchecked in quick-edit mode of every article. Only in the recommended article it was checked. So the comment was displayed.

    Thanks middlesister.

    Regards,
    CK

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.