Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
How do I add just text or html via child theme? « ThemeShaper Forums

ThemeShaper Forums » Thematic

[closed]

How do I add just text or html via child theme?

(3 posts)
  • Started 5 years ago by eric_oahu
  • Latest reply from janimal
  • This topic is not resolved
  1. eric_oahu
    Member

    I've read the wiki and the stickies I thought were applicable but I'm left not entirely sure how to simply add some html. For example, a paragraph with paragraph tags, an image, or whatever. I'm sure it would go in the functions file, but I don't know enough to know what to enter.

    My apologies if this has been covered somewhere exhaustively. Please tell me which one. I did do a couple hours homework, but didn't find what I was looking for. In the process I answered other questions that would have come up, just not this one.

    Also: Is it possible to use a widget twice? For example the arbitrary text/html widget? How? ---> Never mind this last one. I just tried it and I can put them all over

    Posted 5 years ago #
  2. eric_oahu
    Member

    I am still hoping to find the answer to this. I did find something that gets me close:

    function my_adsense(){
      if (is_page() || is_single()) { ?>
     	<center><h1>Your adsense code here with html markup</h1></center>
      <?php }
    }
    add_action('thematic_belowheader', 'my_adsense',1);

    The only thing I don't know how to change correctly about that is that this only shows on pages that are single. How do I modify this so it appears anywhere in the site?

    Posted 4 years ago #

  3. Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/themes/public_html/forums/bb-includes/kses.php on line 440

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/themes/public_html/forums/bb-includes/kses.php on line 510

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/themes/public_html/forums/bb-includes/kses.php on line 512


    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/themes/public_html/forums/bb-includes/kses.php on line 440

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/themes/public_html/forums/bb-includes/kses.php on line 510

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/themes/public_html/forums/bb-includes/kses.php on line 512
    janimal

    Member

    Simply remove the if statement...

    function my_adsense(){
    ?>
    <center><h1>Your adsense code here with html markup</h1></center>
    <?php
    }

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183