Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
How to change the header font size « ThemeShaper Forums

ThemeShaper Forums » Thematic

[closed]

How to change the header font size

(1 post)
  • Started 5 years ago by stefangachter
  • This topic is not resolved
  1. stefangachter
    Member

    I am new to Theme Shaper. Thus, my question might be basic.

    The font size of the header <h2> seems to be bigger for the "Thematic Feature Site" child theme than for the basic "Thematic" theme itself. The result is that the header font is cut off a the top, e.g. a question mark "?" has a leveled top.

    Thus, I would like to know if this can be fixed by either changing the font size or by changing how to the paragraph is build up, i.e. more space is reserved for the header.

    Thanks for any support,

    Stefan

    Posted 5 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183