Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
How to integrate date into content « ThemeShaper Forums

ThemeShaper Forums » Thematic

[closed]

How to integrate date into content

(1 post)
  • Started 5 years ago by rogierz
  • This topic is not resolved

Tags:

  1. rogierz
    Member

    I'm trying to extract the date from the post meta, and to use it as the first item of the content. This should be the result:

    25 april 2010 - Lorem ipsum dolor sit amet, consectetur adipiscing elit. Phasellus feugiat lectus tempus urna tincidunt convallis. Etiam ut mi nunc, a fringilla libero.

    I've tried to shuffle around and combine some lines in content-extensions.php but I cannot make this happen. Can someone help me out?

    Thanks a lot!

    Posted 5 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183