ThemeShaper Forums » Thematic

[closed]

I blocked the avatar

(4 posts)
  • Started 4 years ago by Diana Neff
  • Latest reply from Diana Neff
  • This topic is resolved
  1. After clicking on the avatar in the comment box and getting a menu, I checked "block avatar", thinking I'd get the menu back again and could un-check that choice. Now there is no menu and the avatars are gone from the comments on my thematic powerblogger site.

    I've been at this for a long time now and can't find where to adjust. Settings - Discussion - Show Avatar is checked.

    Thanks for your help.

    Posted 4 years ago #
  2. I surely could use some help with this. Can someone take pity on me?

    Posted 4 years ago #
  3. DIanna-

    I have to confess I haven't got a clear idea what the issue is or how you affected the change. I may be wrong but did you set your browser to block images from gravitar.com?

    -Gene

    Posted 4 years ago #
  4. Ahhhhhhhhhh,

    I feel so much better now. After looking at my site from another computer, I found you to be correct. I use Firefox and it took a little bit of hunting through the options, but I found that gravatar.com was indeed blocked. All better now!

    Gene, you are my favorite genius-genie forever!

    Thanks,
    Diana

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.