ThemeShaper Forums » Thematic

[closed]

I cannot edit my footer on one page!

(3 posts)
  • Started 11 years ago by rlebowitz
  • Latest reply from rlebowitz
  • This topic is not resolved
  1. rlebowitz
    Member

    Hi,
    On all my pages I am able to cover up my footer with the background color of my page...except for one page!

    Here is the page:
    http://sandranyanchoka.com/about/biography/

    As you can see, at the very bottom, there is the "powered by Wordpress, etc..." tag. I want it to be covered in red like the other pages.

    I thought my CSS for the wrapper in my styles.css would take care of it:

    #wrapper {
    background:#893C3E;}

    As I say, though, it works for all pages except that one.

    Any ideas?

    Thank you very much for your time and expertise.
    Robert

    Posted 11 years ago #
  2. Why not just delete that info versus trying to blend it into the background?

    drop this into your functions.php file and this will get rid of the entire #siteinfo div.

    function remove_thematic_siteinfo() {
    remove_action('thematic_footer', 'thematic_siteinfoopen', 20);
    remove_action('thematic_footer', 'thematic_siteinfo', 30);
    remove_action('thematic_footer', 'thematic_siteinfoclose', 40);
    }
    add_action('init','remove_thematic_siteinfo');

    and in your css apply your background color to the body instead of the div

    body {
    background: #893C3E;
    }

    and you can get rid of the default footer border by setting it to zero instead of making it the same color as the background.

    #footer{
    border-top: 0;
    }

    Posted 11 years ago #
  3. rlebowitz
    Member

    Helga,

    You are a brilliant viking!

    Thank you so much.

    Robert

    Posted 11 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.