ThemeShaper Forums » Thematic

[closed]

images and links

(6 posts)
  • Started 5 years ago by ruthann244@yahoo.com
  • Latest reply from kgoodman
  • This topic is resolved
  1. Hi, I am trying to make my logo (header image) linkable to my home page of the parent website. I am using the commune theme. I did this a while ago and I swapped out the header image for the one I am using. I am happy with the look. I just want to make it clickable. If that is not possible (or maybe in addition) I would like to add a link to my homepage, the top nave bar would be fine, right before home...have it say back to gallery or something like that. I just can't figure it out!! Any help would be appreciated. The blog is at http://www.medalia.net/haitiblog/. Thanks in advance!!! Ruth

    Posted 5 years ago #
  2. Hi Ruth,

    have you used the Child Theme Options for the graphics? There is an option 'Use logo image instead of blog title and description' .. this needs to be checked.

    Chris

    Posted 5 years ago #
  3. Hi Chris,

    I am not seeing a preference for that. Where would I find it? Could it be that my version is old (I did it about 5 months ago).

    My logo is showing just fine. The problem is that I want to link it to my home site, not the "home" page of the blog. I would also like to place a link to my home site somewhere visible, high up on the page. I am pretty good with html but php is still very confusing to me. You can see what I have done at http://www.medalia.net/haitiblog/, I want to link to http://www.medalia.net. I really appreciate all help!!!!

    Posted 5 years ago #
  4. Ruth,

    if you take the latest version with the above mentioned feature, open the functions.php and go to line 294 ..

    should be:

    echo '<div id="logo-image"><a href="'.get_option('home').'"><img src="'.get_option('child_theme_image').'" /></a></div>';

    change it to:

    echo '<div id="logo-image"><a href="http://www.medalia.net"><img src="'.get_option('child_theme_image').'" /></a></div>';

    And don't forget to check the above mentioned option :)

    Chris

    Posted 5 years ago #
  5. Thanks! It works fine now:)
    Ruth

    Posted 5 years ago #
  6. kgoodman
    Member

    HI -
    I am using the latest version of Thematic Feature Site Child Theme. I do not see a child theme options for graphics in my WP admin panel. Where is this located? This is the best post I can find on making the logo clicable.

    Thanks.
    k.n.

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.