ThemeShaper Forums » Thematic

left side white space disappears in Internet Explorer

(9 posts)
  • Started 11 years ago by sbdesign
  • Latest reply from amygail
  • This topic is not resolved
  1. I'm new to the website game and wanted to build a simple site for my design company.

    has white space:
    no white space:

    I have been working in firefox and when i sent the link to someone using explorer the left side white space was gone on all the pages but the front page. i checked on several other computers using explorer and it seems to be recurring.

    Posted 11 years ago #
  2. amygail

    Scott, run your "no white space page" through this

    there are a few errors that may be giving you trouble.

    Hopefully someone with more of a clue will answer you - but I do see that there's a script that's loading before your doctype - I'm thinking that MAY be an issue

    Posted 11 years ago #
  3. Thanks
    I'll try it out.

    Posted 11 years ago #
  4. amygail

    Are you using a plugin to load ? - try disabling that.

    If you're loading it through a function - try loading it into 'thematic_after'

    Posted 11 years ago #
  5. thats probably it

    Posted 11 years ago #
  6. when i go into my editor under appearance, i dont have a theme file under that name. that may be an old theme file that i dont have. i just got the theme recently. removing the g analytics script did fix the problem of the white space. i just need to figure out where to stick the analytics back in now.

    Posted 11 years ago #
  7. amygail

    I think I confused you.
    "thematic_after" is a hook that you'd use in your functions.php -

    how are you loading the script now? - Is it a plugin or a function?

    This plugin seems to be a good choice - it loads the script at the end of the page (I don't use it - so I don't speak from experience)

    Posted 11 years ago #
  8. i had been loading the script as a plugin via teh analyticator or some such tool. during the installation progress, i had initially attempted to load the script somewhere else. once i disabled the plugin and removed the script where it had been forgotten, the white space issue cleared. i have since plugged the analytics script into the functions.php file and updated it. everything is working properly as far as page appearance. ill check analytics tomorrow to see if it is working again.

    i finally got some work up in the portfolio section as well.

    thanks again

    Posted 11 years ago #
  9. amygail

    Looks good.
    I'm not seeing the analytics script anywhere in your source though - bump again if you still need help

    Posted 11 years ago #

RSS feed for this topic


You must log in to post.