ThemeShaper Forums » Thematic

[closed]

No Thematic Widgets

(4 posts)
  • Started 4 years ago by theBlogButler
  • Latest reply from helgatheviking
  • This topic is not resolved
  1. theBlogButler
    Member

    I'm very far along with a child theme built on Thematic but can't see any of the Thematic widgets in the widget panel. I've switched themes and back again but no luck.

    Any idea? Thanks!

    Posted 4 years ago #
  2. i think there is a problem w/ the old version of thematic where when you activate a child theme you need to re-activate all your widgets....even if sometimes that just means dragging one out of its box and then putting it right back in to trigger the auto-save. i think i remember reading chris say this will be fixed in the next version.

    Posted 4 years ago #
  3. theBlogButler
    Member

    Thanks Helga for the response ;)

    I'm using Thematic 0.9.6.2 - any word on when the "next" version will be released?

    I've saved, resaved, activated new theme, went back to Thematic, "reset widgets" everything I can think of and nothing shows me any Thematic widgets. Either I'm expecting something other than what I should be expecting or something's not working - I can't quite figure out which!

    Posted 4 years ago #
  4. so you have widgets in your widget areas and nothing shows? even when using plain thematic? search and a few others show up for me by default.

    i'm pretty stumped, but fairly certain an error that large couldn't have made it into the official version of thematic.

    anyway, the latest stable development release is available at Chris' site:
    http://developing.thematic4you.com/thematic-development-release/

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.