ThemeShaper Forums » Power Blog

[closed]

Playing with PowerBlog

(9 posts)
  • Started 9 years ago by xxxevilgrinxxx
  • Latest reply from xxxevilgrinxxx
  1. I finally managed to get Power Blog dimensions tinkered with till it makes me happy (although I don't much like the gap above and below my header image in IE, but I figure that's easily dealt with with an image upgrade...and it's IE, so I'm not going to cry about it too much.

    It's as clean and neat as it's parent and so far, all my tinkering hasn't blown anything up.
    I've only tested it in the most recent IE and Firefox so I don't know yet if it's wonky elsewhere. This has been a really painless move to the new theme, bravo!

    http://foreverdyingbrightly.com/blog/

    Posted 9 years ago #
  2. Any chance that you could post the code you used to change the background color for the entire header/footer? I can't seem to get it to work on my sites.

    Posted 9 years ago #
  3. sure can :)

    you're going to be adding this sort of thing to the very bottom of your style.css sheet:

    #header {
        background:#*yourcolorhere* url(images/*your link here*.jpg) no-repeat top center;
    }
    
    #footer {
    background:#*yourcolorhere* url(images/*your link here*.jpg) no-repeat top center;
    }
    Posted 9 years ago #
  4. ps...can you drop a link to your site? Maybe someone here can help if we can see the link?

    Posted 9 years ago #
  5. Sure, it's http://www.becomingahusband.com.

    I finally managed to change just the color of the header and footer. But keep running into a problem when I add an image. Am also reworking a logo so the image will be changing.

    Posted 9 years ago #
  6. I am trying to move the post content, the div "main" above the leader asides, for a custom page template.

    http://concise-stage.iris-digital.com/who-we-are/

    I have given the leader asides priority 6 in the thematic_belowheader function in my functions.php file.

    Where I am stuck is my layout page template file:

    <?php
    /*
    Template Name: People
    */
    ?>

    <?php get_header() ?>

    <div id="container">
    <div id="content">

    <?php get_sidebar('page-top') ?>

    <?php the_post() ?>
    <div id="post-<?php the_ID(); ?>" class="<?php thematic_post_class() ?>">
    <?php thematic_postheader(); ?>
    <div class="entry-content">
    <?php the_content() ?>

    </div>
    </div><!-- .post -->
    <?php get_sidebar('page-bottom') ?>

    </div><!-- #content -->
    </div><!-- #container -->

    <?php get_footer() ?>

    Cheers

    Posted 9 years ago #
  7. Oh! Forgot to mention that it would be great to place the div "main" i.e. the post content in between the leader and the leader ssides

    Posted 9 years ago #
  8. Answered my own question. Changed thematic_belowheader to thematic_abovefooter in the filter for the crown asides.

    Sorry about the posts. Not much sleep last nightzzz

    Posted 9 years ago #
  9. @becomingahusband:

    I took a look at your site and, using firebug, dropped a simple tiled background into the header without problems so I'm wondering if maybe it's the path to your image that's a problem?

    for images on my own sites, I create an images folder in the same directory as the child theme (powerblog/images), then I can link to it through something like (images/*your link here*.jpg). Have you tried using the full link to your image and seeing if you can force it to show up that way?

    As for the rotating images, my images are static so I wouldn't be the best help there. I do know that the stickied topic about adding a header image does have that info (I'd considered a rotating header once )

    Posted 9 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.