ThemeShaper Forums » Thematic

[closed]

Problems displaying custom field data

(1 post)
  • Started 3 years ago by jeffeggleston
  • This topic is not resolved
  1. $the_query = new WP_Query( 'category_name=featured-event' );
                while ( $the_query->have_posts() ) : $the_query->the_post();
                //$featured_event_info = get_post_meta($post->ID, 'featured_event_info', true);
    			//$featured_event_title = get_post_meta($post->ID, 'featured_event_title', true);
                $featured_event_info = get_field($featured_event_info);
    			$featured_event_title = get_field($featured_event_title);?>
                <div class="featured-events-post">
                	<a title='<?php echo $featured_event_title; ?>' href='<?php the_permalink() ?>' rel='bookmark'>
                    <div class="featured-events-title"><?php echo $featured_event_title; ?>This is where the data should be</div>
                    <div class="featured-events-shortdata"><?php echo $featured_event_info; ?>This is where the info should be</div></a>
                </div>
                <?php endwhile; ?>

    Ok, so I cannot get the data from my custom fields to show up in this "Featured Events" widget I am trying to build and add to the left sidebar of my homepage. Any help would be greatly appreciated. A link to my development site is below:
    http://library.jeffmeggleston.com/

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.