ThemeShaper Forums » Thematic

Removing RSS feeds and Meta widgets from Thematic??

(8 posts)
  • Started 10 years ago by rubusch
  • Latest reply from Roanna
  • This topic is resolved
  1. rubusch
    Member

    I just started using the Thematic theme for Wordpress and was wondering - is it possible to remove the "RSS Feeds" and "Meta" widgets from the theme?

    I can change the others, but these two keep turning up...

    Thanks!

    Posted 10 years ago #
  2. Hi,

    You need to select the secondary asides widget, click Show, and then add at least one widget to it (if you don't want any widgets there add an empty Text Widget and that should do the trick)!

    That will overwrite the default widgets that get activated when you install Thematic.

    Posted 10 years ago #
  3. rubusch
    Member

    Cool. That solved it!
    Thanks a lot for a very fast answer!

    Posted 10 years ago #
  4. rgregory
    Member

    I have that same problem in reverse! I want to add a text widget and every time I do, it zaps the default widgets and only the text widget shows up?

    This would be ok, but the "add" button is missing on the widget page for those default ones? How do I add another widget without loosing the defaults?

    Thanks for any help!

    Posted 10 years ago #
  5. I've had the same problem yesterday: before you install a new theme, you have to deactivate EVERY widget you have used. If the buttons doesn't shown you could try to reset the settings through PhMyAdmin (it works, tested yesterday).

    Posted 10 years ago #
  6. rgregory
    Member

    danny, Thanks, I'd love to try that. Could you give a quicky instructions please, I'm a complete newb!

    PS, the widget options are there on other themes, ie my last one, I just checked.

    In Thematic, When I'm in the primary aside, it says that I'm using 0 widgets, but the defaults are there, if this helps.

    Posted 10 years ago #
  7. Roanna
    Member

    *Bookmarks like mad*

    Posted 10 years ago #

RSS feed for this topic

Reply

You must log in to post.