ThemeShaper Forums » Thematic

[closed]

RTL - IE8 bug

(6 posts)
  • Started 7 years ago by adamgoldman
  • Latest reply from fwunder
  • This topic is not resolved

Tags:

  1. adamgoldman
    Member

    Hey guys!

    I got WP in hebrew (RTL).

    Take a quick look at the following screen shot:
    http://screencast.com/t/1ypCCmwF

    It's from the following url in IE 8:
    http://adam-sites-for-clients.info/kidbag/

    The weird thing is that IE 7 works perfectly fine.
    (insert smiley scratching head ...)

    PS. If you play with the zoom in zoom out, on some resolutions
    it works fine.

    Posted 7 years ago #
  2. adam, i can't reproduce this w/ my Internet explorer.... at normal zoom.

    (if i go on a viking rampage IE will be the first to die)

    Posted 7 years ago #
  3. adamgoldman
    Member

    cuz prob'ly u got different resolution.

    I'm at 1280 X 800

    Anyone else sees this?

    Posted 7 years ago #
  4. adamgoldman
    Member

    I've noticed that the width on the thematic are in pixels and not percentages.

    Maybe that's the problem?

    To make something cross-resolution compatible css should be in percanatges no?

    Posted 7 years ago #
  5. i changed my resolution to 1280x768 (which is as close as i can get) and still can't reproduce it. not saying you aren't experiencing it, just that it is hard for me to look at/diagnose if i can't cause the problem here.

    Posted 7 years ago #
  6. fwunder
    Member

    I see what you are seeing @ 75% zoom level in IE8 when Developer Tools are *not* active. Whew, that's a mouthful. Ya know, I bet if you add a second menu item the "problem" goes away. ( Just a lunchtime guess that IE8 is trying to render a half a pixel at that zoom level. IE7 knows it can't so just renders one. BTW, it's find at all zoom levels in Safari, Firefox and Chrome - PC and Mac. Back to my PB&J.

    Posted 7 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.