ThemeShaper Forums » Acamas

[closed]

Static Front Page function not working on Acamas

(4 posts)
  • Started 4 years ago by EliB
  • Latest reply from cascadeclimbers
  1. EliB
    Member

    Hi all!
    I have tried to change the Front page to a "static page" in Settings > Reading. This does not work - Acamas only displays the header of the page, but loses the content. I have tried to use various different pages, but no luck. Can anyone help please???
    Thanks
    e

    Posted 4 years ago #
  2. Hi,

    that's a feature :)

    Guess you created the pages 'Home' and 'Blog' and set 'Home' as your Front page and 'Blog' as your Posts page.

    Without using a special template for 'Home' it'll act as a page. If you enter some text for 'Home' it'll be displayed.

    Chris

    Posted 4 years ago #
  3. etc
    Member

    Actually, I am having the same problem that EliB is having.

    Whatever you set the static page to will not display it's content, only the header. However, if you were to go to the page when it isn't set as the home page, it displays the content just fine.

    Posted 4 years ago #
  4. cascadeclimbers
    Member

    I've found the exact same problem. If you look at the source the text is there but .entry-utility is set to display:none. I just edited style.css and removed the display attribute from .home .entry-utility and everything seems to work fine.

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.