Strict Standards: Redefining already defined constructor for class bbdb in /home/themes/public_html/forums/bb-includes/db-mysql.php on line 12

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/themes/public_html/forums/bb-includes/classes.php on line 1127
Superfish menu and JQuery slider problem « ThemeShaper Forums

ThemeShaper Forums » Thematic

[closed]

Superfish menu and JQuery slider problem

(2 posts)
  • Started 3 years ago by seanhawkridge
  • Latest reply from seanhawkridge
  • This topic is resolved
  1. seanhawkridge
    Member

    Hello,

    I'm building a site which uses a Nivo Slider on the homepage. Somehow the fade function on the slider and the fade function on the Superfish menu are clashing, so the drop downs work in time with the slider... which looks a little odd.

    The test site is here: www.mighty-oak-creative.com/epic

    Posted 3 years ago #
  2. seanhawkridge
    Member

    Hooray - fixed. It was just a CSS issue - gave #main a lower z-index value and it's working fine.

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.


Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GA_Filter::spool_analytics() should not be called statically in /home/themes/public_html/forums/bb-includes/wp-functions.php on line 586

Strict Standards: Non-static method GA_Filter::spool_this() should not be called statically in /home/themes/public_html/forums/my-plugins/googleanalytics.php on line 183