ThemeShaper Forums » Thematic

[closed]

Thematic 0.9.7.8

(3 posts)
  • Started 2 years ago by Goran
  • Latest reply from Goran
  • This topic is resolved
  1. Goran
    Member

    Hi,

    I've just updated to Thematic to 0.9.7.8, but when I exported it to the themes directory and activated the theme, I got an error on the index and on the Thematic options page in the admin. Both are sort of the same:

    Index:
    Warning: Invalid argument supplied for foreach() in ... \wp-content\themes\thematic\library\extensions\content-extensions.php on line 443

    The admin page gives the same error, just on a different place. The culprit is the $options array, even though it's set as a global variable in the function where it's used.

    I've been using Thematic for almost a year now and the old ones never gave me any problems. Same setup.

    Goran

    Posted 2 years ago #
  2. You should read the Log messages for the SVN copies before using it :)

    http://code.google.com/p/thematic/source/detail?r=771

    Thematic Options are fixed with the latest SVN copy, which still will break a non standard menu.

    Chris

    Posted 2 years ago #
  3. Goran
    Member

    Thanks. I skimmed through it, but I didn't have a lot of time, so I just updated to previous revision.

    I saw that 0.9.7.8 was tested some months ago and since I didn't do anything with Thematic in a month or so, I just updated and thought it was a working copy.

    Can I ask what a non standard menu is? :)

    Goran

    Posted 2 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.