ThemeShaper Forums » Thematic

[closed]

Thematic and WP 3.2

(4 posts)
  • Started 7 years ago by leemon
  • Latest reply from helgatheviking
  • This topic is not resolved
  1. leemon
    Member

    Hi!

    Just a question. Is the current release of Thematic (0.9.7.7) compatible with the soon-to-be released WP 3.2? Apparently, the new WP will ship with a new version of jQuery (1.6.1):

    http://wpdevel.wordpress.com/2011/05/25/jquery-updates-in-wordpress-3-2/

    Thanks in advance

    Posted 7 years ago #
  2. unknown to me. but i'd recommend using thematic 0.9.8 anyway.

    http://developing.thematic4you.com/thematic-development-release/

    Posted 7 years ago #
  3. AnotherAndrew
    Member

    Is updating to thematic 0.9.8 going to break my site?

    Posted 7 years ago #
  4. that's hard to say. you might run into an issue w/ the menus. i think they had to make a change to fix things going forward, i cover all things menu-related here:
    http://forums.themeshaper.com/topic/thematic-menus-demystified-1

    i'm sure the newer version of thematic will have a better chance of working w/ wp 3.2.

    Posted 7 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.