ThemeShaper Forums » Thematic

[closed]

This Plugin doesn't work with Thematic

(33 posts)
  • Started 6 years ago by Ian Stewart
  • Latest reply from Wolfy
  • This topic is not a support question
  1. Know a plugin that breaks Thematic? Post a link here and I'll find out what the problem is.

    Working:

    Known Issue:

    Posted 6 years ago #
  2. I can't get Ajax WordPress to play nice with Thematic.

    I am trying to get comments on pages. So far I can get the "no comments" but not the make-a-comment link.

    I saw your code-comment saying "// Add a key+value of "comments" to enable comments on this page" which I took to mean add a custom value manually on each page via the standard page editor, but what should the key value be? I tried some arbitrary text, but that didn't work.

    Thanks

    Posted 5 years ago #
  3. sorry, continuing....

    Using this instruction: http://anthologyoi.com/forum/awp-documentation/how-do-i-use-inline-comments/page-1
    also
    http://wordpress.org/extend/plugins/ajaxd-wordpress/

    I tried both adding the php inside The Loop as recommended here, and adding a value="comments" in the edit page page....

    Posted 5 years ago #
  4. Wait! Using the theme's default comment template worked.
    Thats good enough for now for me.
    thanks
    Jawfish

    Posted 5 years ago #
  5. Maybe it's the Lightbox 2 plugin, but the Slickr Gallery seems to be a bit funky for me. Though, it could entirely be me. I'm pretty new at all of this. Here's a link to where my Slickr Gallery is causing me some mild grief.

    http://www.ononeexchange.com/gallery/

    Ian - I love the theme!

    Posted 5 years ago #
  6. Looks like it might be a CSS issue—but then, I'm not really familar with the plugin. Maybe hide the sidebar on the gallery page and widen the container/content area.

    Posted 5 years ago #
  7. AJAXed WordPress now plays nice with Thematic (0.6.4.2+).

    Posted 5 years ago #
  8. WP-Footnotes isn't working in Thematic. The footnote links are supposed to be subscripts, but they lose that somehow.

    Thanks for all your work, by the way. I really like the theme.

    Posted 5 years ago #
  9. I've added WP-Footnotes to the list.

    Posted 5 years ago #
  10. Oh, wait. You're not using the latest version of Thematic. And you're not using a—Ohmigosh, settle down, Ian—Y-y-you're not using a Child Theme!

    Add the following CSS and let me know if this fixes it …

    sup,
    sub {
    	height: 0;
    	line-height: 1;
    	vertical-align: baseline;
    	_vertical-align: bottom;
    	position: relative;
    
    }
    sup {
    	bottom: 1ex;
    }
    sub {
    	top: .5ex;
    }

    This glaring typographical error was fixed in a later version. You really should think about using a Child Theme. :)

    Posted 5 years ago #
  11. Oh, wow! Thanks. I'm a little unsure about the child themes and am currently reading everything I can. Please be patient with me. :) Thanks so much for everything!

    Posted 5 years ago #
  12. That fixes the subscript in the post, but there should be numbers beside the footnotes. Right now there appear to be just dashes. I can actually live with that for now.

    I did change to a Child theme, by the way, but it appears I've managed to break the theme. I'll start a new thread on that, though.

    Posted 5 years ago #
  13. I'm using WP-Footnotes without a problem. My footnote links are super- (not sub-)scripts, though. The plugin author did update it not too long ago.

    Posted 5 years ago #
  14. I wouldn't quite go so far as to say that it "doesn't work", but the attribution line from Photo Dropper displays oddly. The Creative Commons logo seems to throw off the line spacing.

    Posted 5 years ago #
  15. So, is WP-Footnotes working? Can someone email me some HTML from a post where it's not working?

    mfeldstein, email me the HTML from a post where it's looking odd. I'll see if I can make it look Thematic-y. That is, if I can reset it and make it take on the default styles. If I can, I'll include it in plugins.css.

    Posted 5 years ago #
  16. During the design phase I noticed that the tabbed widgets theme worked but was a little wonky. Now that I'm live the widget works and is visible, but I can't change or update it. I'm receiving the following error when I access the widget settings in the wordpress design tab.

    Posted 5 years ago #
  17. Ok figured out a little more. I was also running the adsense widget and the two seem to conflict with each other in Thematic. The adsense widget works ok on it's own now. The tabbed widgets however will cause an invisible widget area to appear in the widgets page under the design tab in WP, shifting the Thematic widget areas down one space i.e. the primary aside moves into the secondary aside location and on down the line.

    Posted 5 years ago #
  18. Sebastian
    Member

    Hello again,

    one very curious problem, I found out lately: there are some extern widgets, that are shown in older browser versions, but that are not shown in newer versions like Firefox 3.0 and MSIE 8.0. The Widgets are:
    1. RS-Event
    2. Category Posts widget
    You can see 13 browser-shots of my page, which demonstrate the problem: http://browsershots.org/http://www.louis-e.de/

    Has anybody a clue, what the problem could be? Is it the theme or the widgets, who cause the problem?

    Thanks for your help again...
    Sebastian

    Posted 5 years ago #
  19. I'm having trouble with WP-Email. When I click "Email this post", on the resulting page I all the page links in the access/menu bar have Email This Post to a Friend replacing the page name link text, though the links still go to the appropriate pages.

    You can see what I mean here.

    Posted 5 years ago #
  20. Thumbnail for Excerpts 1.3 is a plugin I was not able to get to work on my Thematic Child Theme at www.filterjoe.com. Excerpt Editor 1.3 worked just fine but didn't show images.

    Perhaps Plugins don't make sense for what I'm trying to do?

    I just want to show the first 15 lines or so of each post on my home page, including the first image at the same size. Is there a simple way to do this without plugins?

    Posted 5 years ago #
  21. Hey,

    will check this tomorrow .. currently only a pretty bad EDGE connection .. will find a way to get the Plugin to work or I'll find an alternative function.

    Cheers,
    Chris

    Posted 5 years ago #
  22. Hi Chris,

    I spent a couple hours this morning figuring out a solution that works for me, and never did get the plug-ins to work in a way I wanted. However, me being a novice, I didn't realize that Wordpress already does what I want pretty easily - just insert a "more" tag from the wordpress editor in any article, and I get my desired result: Posts on the home page displayed EXACTLY as they appear in the original post, up to the line where I inserted the "more." And this is really better than doing it automatically, because I can choose the optimal place in the article to insert "more."

    No plugins needed.

    Hope you didn't spend any time on this, but thanks for your willingness.

    Posted 5 years ago #
  23. Thanks for that info :-)

    Cheers,

    Chris

    Posted 5 years ago #
  24. hi, i am trying to get widget logic running, but somehow it won't work on my blog page, other pages seem ok.
    www.lumengo.com/lumen

    i tried to have different widgets for the blog. like calendar etc.

    any known issues?

    Posted 5 years ago #
  25. sry, i changed the page id to
    is_home()
    and now it's working!
    great plugin!!!!

    Posted 5 years ago #
  26. The Lightview-plus or Lightview plugsin do not appear to work with Thematic. I beleive it has something to do with a prototype/scriptaculous conflict with jQuery. I'm still investigating the issue. I really love the Lightview lightbox, and it did work at one point.

    Anyone else have lightview successfully working with Thematic?

    Posted 4 years ago #
  27. TinyMCE Advanced, doesn't work...

    But into pluginpage their show this way: (into FAQ)

    * I don’t see any styles being imported in the “Styles” drop-down menu.

    These styles (just the classes) are imported from your current theme’s style.css file. However some themes use “@import” links in the style.css to load the actual css file(s). Tiny doesn’t follow these links for now. To make the classes appear, add their names to tadv-tinymce.css file in the plugin’s folder. You don’t need to copy the whole classes, just add the names, like that:

    .my_class{}

    .my_other_class{}

    Now I ask, how can I do it to plugin get up ??

    Posted 4 years ago #
  28. illustrata
    Member

    Hi, I can't seem to get any lightbox plugin to work on the site I'm creating. Some images work, some don't, and I can't quite predict which, when, or why. For example, on this page, half the images are lightboxed, the others not.

    http://69.89.31.227/~arzanaor/attivita/

    I read a post about making sure there was a semi-colon the the php call to wp-footer, but I can't find any php in the theme...I am lost. I would really love some sort of lightbox option for the images; if anyone has any clues, I'd appreciate them.

    Posted 4 years ago #
  29. Hi illustrata,

    I've used the fancybox plugin with Thematic successfully a number of times. Give it a try and if you run into problems report back.

    -Gene

    Posted 4 years ago #
  30. illustrata
    Member

    Thanks so much for the reply. The plugin works...mostly...but so did lightbox2. I cannot for the life of me determine why some images are simply ignored. I don't upload or specify anything any differently for them, and yet...they simply link to their own post/page...as in the second image on this page (the rest are fine):

    http://69.89.31.227/~arzanaor/attivita/

    I don't know if this is a Thematic issue or WP3.0 beta...

    Posted 4 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.