ThemeShaper Forums » Thematic

[closed]

turn off autopagerize?

(5 posts)
  • Started 2 years ago by petergus
  • Latest reply from helgatheviking
  • This topic is not resolved

Tags:

  1. petergus
    Member

    does anyone know how to turn off auto pagerize?? its even doing it on pages with unique permalinks.

    Posted 2 years ago #
  2. petergus
    Member

    this would be great to figure out. i know the browser is doing it automatically but ive had some other wordpress themes that this didnt happen on, so its a clue there is a way in the theme to disable it. but probably thematic is so advanced its just built in to make it super easy for pagerizers.

    still...seems strange that developers on both sides wouldnt make options...?

    Posted 2 years ago #
  3. try this, in your child theme's functions.php

    function childtheme_override_nav_below() {
    // silence is golden
    }
    Posted 2 years ago #
  4. petergus
    Member

    nice but no :(

    Posted 2 years ago #
  5. what do you mean by "auto-pagerize"?

    Posted 2 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.