ThemeShaper Forums » Thematic

[closed]

Update to Thematic changed Autofocus+ display

(6 posts)
  • Started 8 years ago by AaronZ
  • Latest reply from AaronZ
  • This topic is resolved
  1. This morning I updated to the lasted Thematic thru auto update in Wordpress. BIG MISTAKE!!! Before the update, Autofocus+ would display the images different ways, as in some big boxes, some little, some small...variety. But NOW, they are displaying as squares. I don't like this. Can someone please fix this?

    My website is: aaron365.zercher.us

    Thanks,
    AaronZ

    Posted 8 years ago #
  2. Hi Aaron,

    Sorry to hear about your troubles. Thematic underwent changes in the last release that were required for inclusion into the WordPress Theme Repo. It sounds like these changes have affected your child theme.

    Your best bet is to revert to thematic 0.9.6.2 until we can sort this out or the child theme author updates the child theme.

    That version is kept here: http://themes.svn.wordpress.org/thematic/0.9.6.2/

    -Gene

    Posted 8 years ago #
  3. Ah never mind the svn the zip download is still available.

    http://wordpress.org/extend/themes/download/thematic.0.9.6.2.zip

    Posted 8 years ago #
  4. Hi Aaron,
    The fix for this big can be found here along with some incite as to where AF+ will be going in the next few updates.

    You will need to add the code found here to your functions.php file for it to go back to working normally.

    Posted 8 years ago #
  5. Thanks Em hr, I will downgrade when I get home.

    Posted 8 years ago #
  6. Oh thanks Allan.

    Posted 8 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.