ThemeShaper Forums » Thematic

[closed]

upload image HTTP error - urgent, please help!

(8 posts)
  • Started 9 years ago by cookieandkate
  • Latest reply from cookieandkate
  • This topic is resolved
  1. This morning, I updated to Thematic version 0.9.7.8 (read why here: http://forums.themeshaper.com/topic/rss-feed-override). Everything seemed to be fine until I tried to upload an image to a new post and received an HTTP error message. I tried uploading several images in the add post area as well as the add media area. Nothing works.

    This is a huge problem since my blog is photo based. Please, please help!

    Here's the error message:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Apache Server at cookieandkate.com Port 80

    Posted 9 years ago #
  2. This is out of my league, but didn't you change your htaccess file? Sounds like one of those weird things that can happen because of that.

    Posted 9 years ago #
  3. Thanks so much for the suggestion. I edited my .htaccess file a couple of days ago and uploaded photos afterward without any errors. Since I upgraded the theme, I haven't been able to upload images.

    Posted 9 years ago #
  4. if you switch to the twentyeleven theme does the problem go away?

    Posted 9 years ago #
  5. No, actually, it doesn't. That seems odd. I tried deactivating the only image-specific plugin I have installed, but that didn't do the trick, either.

    I have a copy of my .htaccess file from before I made any changes, but I really don't think that's what did it. What else could it be? Something in my functions.php?

    Posted 9 years ago #
  6. This is strange. I just switched back to my child theme, replaced all the widgets in the sidebar and deleted some old text widgets, and managed to upload a small image through the media upload tool. However, I can't upload a larger image (the size that I normally upload) through either the media upload page or the edit post page.

    Posted 9 years ago #
  7. I'm back. Godaddy's help forum said that port 80 errors are usually caused by .htaccess errors, so
    I reverted back to my previous htaccess file. I still can't upload images!

    Posted 9 years ago #
  8. GoDaddy helped me straighten out this issue. It had to do with Fast CGI.

    Posted 9 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.