ThemeShaper Forums » Thematic

[closed]

White screen on using "Import" plugin with Child Theme

(3 posts)
  • Started 2 years ago by maren.m
  • Latest reply from helgatheviking
  • This topic is not resolved
  1. maren.m
    Member

    Hello Thematic community -

    In attempting to migrate my local development to a new computer I encounter the white screen of death whenever I try to import an XML file (using the Importer Plugin). This only happens when I have my child theme activated, so it's obviously something I did. But I can't figure out what!
    The only error I get in debug mode is wp_enque_script called incorrectly, which comes up every time I use thematic.

    Any help would be appreciated!

    Posted 2 years ago #
  2. maren.m
    Member

    An update:
    I am actually also getting this error on my admin screen:

    Warning: Cannot modify header information - headers already sent by (output started at [...]/wp-includes/functions.php:3587) in [...]/wp-includes/functions.php on line 861

    Warning: Cannot modify header information - headers already sent by (output started at [...]/wp-includes/functions.php:3587) in [...]/wp-includes/functions.php on line 862

    I've tried deleting everything out of my functions.php document but it has no effect!

    Posted 2 years ago #
  3. headers already sent errors usually mean that you have extra white space before or after the opening or closing <?php ?> php tags.

    <?php
    //EOF
    ?>

    is ok, but

    //don't put space here
    <?php
    //EOF
    ?>
    //why is there space here?

    will cause WSOD

    Posted 2 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.