ThemeShaper Forums » Thematic

Widgets collpasing on secondary pages

(3 posts)
  • Started 5 years ago by dscouron
  • Latest reply from dscouron
  • This topic is resolved
  1. dscouron
    Member

    I've been editing Thematic for a company blog over the last couple days and there is one thing I can't seem to grasp. I've added a text widget to the primary aside and added some html and also an image to the 2nd subsidiary aside in the footer. When I save the changes and view the site, the widget will show up on the homepage but if i go to any other page on the blog, the widgets will collapse(image only) or there will only be place-holders for the images, yet the text will show up. If i navigate back to the home page, everything will show up perfectly. Any ideas because I can't seem to figure it out?

    Also, is there any way to have individual layouts that are automatically displayed for different browsers?

    Thanks

    And you can check out the problems I'm having at blackdoglegal.com/blog

    Posted 5 years ago #
  2. It's probably something to do with the <head> and <body> tags that are pasted into that text widget (they shouldn't be there) and/or the javascript that's pasted in there.

    Posted 5 years ago #
  3. dscouron
    Member

    In the 2nd subsidiary aside in the footer, all i have in the text widget is:

    <center>
    <img src="wp-content/themes/blackdog/images/footer_logo.png" width="60" height="60" />
    </center>

    It shows up perfectly on the home page, but collapses on any other page. I've tried a couple different ways of showing the image but it always collapses. If i take the image out and just put text, then it doesn't collapse the widget.

    Posted 5 years ago #

RSS feed for this topic

Reply

You must log in to post.